Bike won't start v. I have no clue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 09-28-2005, 10:11 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2005
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike won't start v. I have no clue

I hate to join the forum this way, but I figured you guys would have the wealth of knowledge I need to figure out my problem. Basically got the bike delivered today, it was way low on gas, but there seems to be enough in the tank. After a few rides, and one idiot stall, the bike won't start anymore. I have a scorpio sr-i500 alarm installed and when I do the start up procedure, the gauge cluster drops in illumination and the starter clicks, but nothing happens. I thought I flooded it, tried to clear, still nothing. I just hear the clicking of the starter, and the siren from my alarm.
I'm not very tech savy, since my car doesn't require such manipulation. Anything will help or if you can lead me in the right direction I would greatly appreciate it.
jetm3 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 09-28-2005, 10:22 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
your battery is dead bro charge it and it will start right away



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 8 (permalink) Old 09-28-2005, 10:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2005
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Sorry, I also read the other thread about "bike won't start" and it doesnt seem to apply to my situation. Sorry if I'm misinformed
jetm3 is offline  
 
post #4 of 8 (permalink) Old 09-28-2005, 10:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2005
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thank's for the quick reply
jetm3 is offline  
post #5 of 8 (permalink) Old 09-28-2005, 10:30 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
no worries update the post if you get the bike going thanks



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #6 of 8 (permalink) Old 09-28-2005, 10:52 PM
Moto GP Racer
 
Marshall's Avatar
 
Join Date: Jul 2003
Location: San Diego, CA
Posts: 5,100
Images: 21
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Yep, it's the battery. It needs 12v to run the computer for fuel injection. When u place a load in it it drops below that making a clicking sound. Get a Battery Tender. It'll be your best friend!

Marshall
Red '03 #678
Marshall is offline  
post #7 of 8 (permalink) Old 09-29-2005, 12:10 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2005
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the answers, I'll definitely keep you updated. On a side note, the proximity sensor on this alarm is freaking annoying. ahha Thanks again
jetm3 is offline  
post #8 of 8 (permalink) Old 09-30-2005, 11:57 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2005
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It was the battery. Took it out for a ride tonight and it rides great. Thanks again
jetm3 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
ANOTHER Bike wont start Thread... PLEASE HELP... ejrizo Troubleshooting 27 10-28-2006 06:30 PM
New Ignition (Old one vanadlized). bike won't start Walt C Troubleshooting 5 10-12-2006 01:56 PM
Bike won't start DealsGapRR Maintenance 9 09-07-2006 02:38 AM
Bike wont start Fixembones Maintenance 10 08-18-2006 03:13 PM
Bike wont start krhymez Troubleshooting 5 08-17-2006 12:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome