7000-9000 rpm missfire - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 09-29-2005, 02:32 PM Thread Starter
 
Join Date: Apr 2005
Posts: 91
Images: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
7000-9000 rpm missfire

Engine runs strong right up to around 8k, then it falls on its face, does this for about a second or two, then pulls through and runs perfect from 10k on up. Its worse when Im WOT, but does it either way. If I had to guess it would be something related to the secondary injectors since thats right around the point that they turn on.
jonaddis84 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 09-29-2005, 02:38 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Fuel pressure....

Have you had the tank off lately? Check for a pinched fuel line. Otherwise you may need to check your fuel pressure (50psi) or your fuel pump strainer.


NewRedRider is offline  
post #3 of 5 (permalink) Old 09-29-2005, 07:40 PM Thread Starter
 
Join Date: Apr 2005
Posts: 91
Images: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I was thinking that, I had to extend the fuel line about 20" I think to reach the tank under the seat, and I was thinking line expansion, but its 500psi fuel line that I had the guy use that made it. It would make some sense that it could be starved for fuel when the injectors initially turn on, but whats weird is that it runs as strong as it does above 10k when all 8 injectors are firing as hard as they can. I will however check my fuel pressure when I put the quad back together after painting, have a electric fuel pressure gauge laying around from my camaro, might try to hook that in permanently.

Any other suggestions, I wont be able to test anything that requires the engine running as I just tore it apart again tonight. Im going to check the resistance on all the injectors and coils to make sure thats good.
jonaddis84 is offline  
 
post #4 of 5 (permalink) Old 09-29-2005, 07:48 PM
Post Whore Extraordinaire
 
snikwad's Avatar
 
Join Date: May 2005
Location: Goldsboro, NC
Posts: 19,904
Images: 15
Thanks: 23
Thanked 29 Times in 28 Posts
Feedback Score: 16 reviews
could it be spark plugs, that swhat everyone told me when mine started doing it.

No more mod listing, shits is STILL too long

03 600RR > 04 1000RR > 06 R6V > 05 600RR > 06 R1 > 09 1000RR > 10 RSV4R :gun:
snikwad is offline  
post #5 of 5 (permalink) Old 09-29-2005, 07:52 PM Thread Starter
 
Join Date: Apr 2005
Posts: 91
Images: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thought about those too, it would be strange, but anything is possible with fuel injection. Ill check those out as well, hopefully I wont have to replace them since I think they said Iridium on the side, so Im assuming expensive.
jonaddis84 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
3k rpm idle @ 28degrees?? fasterfortheMaster Troubleshooting 15 12-10-2006 03:28 PM
idle rpm jumping li1p1aya Troubleshooting 6 10-13-2006 07:53 PM
What rpm to shift at? hondaman General Discussion 27 07-30-2006 12:41 AM
Yamaha busted, R6 redlines at 16,200 thman General Discussion 8 02-06-2006 05:08 PM
Are V-twin bikes inherently lighter than inline 4 cyl? SlamMan General Discussion 17 07-01-2005 02:46 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome