still bumping - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 10-02-2005, 04:12 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Unhappy still bumping

hey all, i'm still having problems with my bike. It started as a bumping/catching feeling mainly felt in the clipons. it happens consistently so it must be something that is turning. after many dealer visits(i now have little faith in my local dealers) i got a warped front rotor replaced under warranty. felt better but still feel bumping. i had new pilot powers on and balanced and all but still have the problem. they said they checked the fork at the dealer b/c they thought it was sticking and all was well. Anyway i've looked at the following:
calipers: look good and straight, work properly
rotors: one replaced runout all good
tires: brand new
pads: brand new

so my guesses currently are:
bad/worn wheel bearings, probably front(it has been turning hard when front is lifted)
bent rim(tested this with a reference point and rear is just slightly off, within the 2mm limit though)
maybe bent axle?

so does this seem logical? any other possibilities? it has gotten colder recently and the rough/bumping feeling has gotten worse also, perhaps worn bearing/axle shrinking due to the temperature? any ideas or suggestions will be greatly appreciated, dealers have taken it for a ride and say they don't feel it. very frustrated
grendal34 is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 10-02-2005, 07:18 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Explain the bumping more. When is it happening? In a turn? Under braking?


NewRedRider is offline  
post #3 of 22 (permalink) Old 10-02-2005, 07:52 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it happens all the time when riding normally, under braking, turning, all. It feels like hitting a crack in the road only it happens on all surfaces. It is pretty consistent, like if for example a bur were on the rotor at one spot and the pads were catching on it each turn of the wheel. so i figure it can't be the head bearing or the swingarm bearings. Too consistent for the fork to be sticking. I need to get a front and rear stand, but funds have gotten tight as of late. i've tried what the shop manual says for testing bearings by trying to move the wheel side to side and such, but it doesn't really move. when i pivot the bike up on the kickstand, the front wheel doesn't want to turn as easily as the rear.
grendal34 is offline  
 
post #4 of 22 (permalink) Old 10-02-2005, 08:11 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Well it does sound like your front wheel bearings. Have you checked the torque on the axle nut. Some mechanics will over tighten or leave them loose to make them wear out quicker. Who was the last person to have your tires off? Did they use a torque wrench?



Last edited by NewRedRider; 10-02-2005 at 08:14 PM.
NewRedRider is offline  
post #5 of 22 (permalink) Old 10-02-2005, 09:53 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the honda dealer before i got tires put on was the last one to mess with it i think. Not sure about them using a torque wrench. When i got the tires put on, they had overtorqued the rear axle, i checked it as soon as I got back with my torque wrench. I had an incident a while back with a disc lock, it caught the caliper and pulled the bike down. It went down on my leg so not much damage, warped that rotor, but could something like that crack a bearing or hurt it in some way? also, I had my bike parked out in a satellite lot at school in the elements (covered and all of course). could just time and such have helped to wear the bearings?
grendal34 is offline  
post #6 of 22 (permalink) Old 10-03-2005, 10:06 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Did you have this problem before you got new tires? Maybe they bent the rotor changing the tires? Get the front tire off the ground and see what the bearings and rotors sound like when you spin the wheel. Use two tie-down straps over a heavy beam and under the triple clamps to lift the front off the ground. It wouldn't be a bad idea to have the dealer/mechanic take a look at it again.


NewRedRider is offline  
post #7 of 22 (permalink) Old 10-03-2005, 10:21 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the problem started before the tire change. it sounds pretty normal i guess, i've pivoted the bike up on the kickstand and spun the front wheel a few times. I hopefully can get it into the dealer sometime, but don't want to spend a bunch of money in shop fees to go down the wrong road, plus my local dealer at home in md and the local dealer here at school in va both like to do "extra" stuff trying to diagnose the problem. I am waiting to get a set of pitbull stands. that way i can take the wheels off myself and examine the bearings and axle to see for myself. would the bearings, bent axle, bent wheel be covered under the warranty? i bought the extended warranty.
grendal34 is offline  
post #8 of 22 (permalink) Old 10-04-2005, 10:33 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Probably not for a bent axle or wheel because it's too easy to hit a pot hole or pop a wheelie. But you'd have a much better chance of having the wheel bearings covered under warranty. It would all depend on your relationship with your service writer.


NewRedRider is offline  
post #9 of 22 (permalink) Old 10-04-2005, 01:26 PM
 
Join Date: Oct 2005
Posts: 85
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
"Grendal34" Hey sorry about the misfortune i'm not an expert but have had bearing problems with other toys! I would like to say it's the bearings, if possible take them out and while in hand spin slowly and try and feel if you have a flat spot or something like that. If not bearings i doubt it's your rim, but if so you will not be able to see a few thousands off by the naked eye. You will have to put a guage to it hopefully it's of some help. good luck and try and do as much as you can on your own being at school is tough i'm away at school as well!
buttapollock1010 is offline  
post #10 of 22 (permalink) Old 10-19-2005, 10:53 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks guys. I wish i could get a set of stands to pull the wheels off myself, but i don't think that's going to happen right now. hopefully i can get it to the dealer before i truck it home for winter.
grendal34 is offline  
post #11 of 22 (permalink) Old 10-31-2005, 04:25 PM
asf
 
Join Date: Nov 2004
Posts: 765
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Sorry to hijack but what is the size of the front and rear axle nut??

I cant get the spec right with the stoopid wrench in my toolkit...
asf is offline  
post #12 of 22 (permalink) Old 10-31-2005, 06:25 PM
silent master
 
panda_stunter's Avatar
 
Join Date: Jul 2004
Location: Las Vegas, NV
Posts: 3,532
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
did you inspect how stiff the forks are??

stiff forks will cause bumping/vibrations on the clip-ons.

08 CBR600RR black and red for now, will be pearl white in a few weeks.

04 CBR600RR B/S **CRASHED**

2007 Nissan 350z Enth
http://www.facebook.com/carpe.dm.photography

2010 Mitsubishi Evo X
http://www.facebook.com/carpe.dm.photography

RIP Phatstud
panda_stunter is offline  
post #13 of 22 (permalink) Old 11-01-2005, 12:06 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
af - i use an 1 - 1/4" socket, had trouble finding one the right size also.

panda_stunter - if you mean the settings, yes, i've left them stock and also tried changing the settings around. Otherwise, the bumping is real consistent and speeds up when at higher speeds as though it occurs somewhere in rotation, not suspension travel.
grendal34 is offline  
post #14 of 22 (permalink) Old 11-01-2005, 12:26 PM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
Get someone to look at this ASAP!


NewRedRider is offline  
post #15 of 22 (permalink) Old 11-01-2005, 01:41 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i'm trying to, having been riding b/c of it, was going to truck it back to maryland but...got in an accident in the pickup so no dice. It sucks, thanks for all the help anyway.
grendal34 is offline  
post #16 of 22 (permalink) Old 11-03-2005, 12:05 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
just took the bike in, should know what's up by tommorrow. Riding to the dealer, it started vibrating/shaking pretty roughly with higher speeds on the highway. also a burning grease type smell and a rough sound when turning. I'll update tommorrow or thursday.

Last edited by grendal34; 11-08-2005 at 02:56 PM.
grendal34 is offline  
post #17 of 22 (permalink) Old 11-09-2005, 03:48 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well, just called the dealer. asked him if it was the bearings and he said that he "just took it for a ride and didn't feel anything but some rough roads." He said that the tire pressure was way high to, like 48 in the front and 42 in the rear. he must have checked it when warm or something. Asked how the bearings looked and he said he didn't think it was necessary to check b/c he couldn't feel anything on a short ride. Now he wants to keep it till tommorrow and said he would take it for a longer ride to see if anything feels different tommorrow. I'm fed up with dealers, i need to just buy some stands and do it all myself, anyone want to loan me some money or know who has the best deel on front and rear stands?
grendal34 is offline  
post #18 of 22 (permalink) Old 11-09-2005, 04:19 PM
asf
 
Join Date: Nov 2004
Posts: 765
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
Handy Stands $99 for the pair
asf is offline  
post #19 of 22 (permalink) Old 11-09-2005, 06:09 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i called him back again and specifically told him to check the front bearings instead of just riding my bike around. Going to save up for some pitbull frond and rear stands.
grendal34 is offline  
post #20 of 22 (permalink) Old 11-12-2005, 06:00 PM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
UPDATE: Picked it up after 3 days in the shop, the front wheel was out of balance. I said, "that's funny you were supposed to balance it when you put the tires on." No comment from them. Not going back, and it feels better now.
grendal34 is offline  
post #21 of 22 (permalink) Old 11-14-2005, 10:28 AM
 
Join Date: Jul 2003
Posts: 176
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Does the bike ride alright now?
Dekon is offline  
post #22 of 22 (permalink) Old 11-14-2005, 10:54 AM Thread Starter
 
Join Date: Jul 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
it rides better, although i think there must be a small bend or something in the wheel. And that can wait until later. maybe i'll start saving for some marchesini's or something.
grendal34 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help removing the swingarm CollegeRider 03-06 RR Modifications 14 03-26-2010 10:04 PM
My local bike forum is retarded Rayzorman1 General Discussion 22 02-05-2007 05:21 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome