Need help asap!!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 17 (permalink) Old 10-14-2005, 03:25 AM Thread Starter
 
Join Date: Jun 2005
Posts: 1,814
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Need help asap!!!

Ok i start the bike up tonite to head home from work, as im waiting for it to warm up i hear this rattling ticking noise coming from the right side of the engine. i noticied yesterday the bike sounded wierd at high rpms. As its warming up i rev it some and smoke comes pouring out everytime i rev it. i imediatly head a block down the road to a gas station with lights. I check the oil and its empty! wtf i check for leaks etc... nothing. The only maintenace ive done in the last week was replace the right and left side case covers, and of course do a oil change and new filter. i add a quart of mobile one mx4t which ive always used in it and let it wamr up. the quart brought it upto the full line. i rev it some more to see if it will smoke sure as **** it does and its shooting flames out too. I check the oil again after all this and its empty again! man im so pissed what have i done to my baby???? i also noticied when coming from higher rpms to lower i hear a rattling in the engine. Whats the culprit you think? i had to abadon her overnight at the gas station to go get my truck and trailer and its off to the dealership first thing in the morning.
66RRJOE is offline  
Sponsored Links
Advertisement
 
post #2 of 17 (permalink) Old 10-14-2005, 04:41 AM
 
Join Date: Jun 2005
Posts: 695
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
wow i have no idea. keep us updated. im sure someone can chime in with some guesses.
jchung is offline  
post #3 of 17 (permalink) Old 10-14-2005, 01:02 PM
919
AMA Supersport Racer
 
Join Date: Dec 2004
Posts: 870
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
sorry to hear about that dude, I general do honda engines burn very much oil?
919 is offline  
 
post #4 of 17 (permalink) Old 10-14-2005, 01:13 PM
Resident Leg-Humper Females Beware
 
BlueBlur's Avatar
 
Join Date: Jul 2004
Location: Atlanta, GA
Posts: 6,874
Images: 25
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 18 reviews
few ?'s... did you check the oil level with the bike vertical and off the kickstand? it also takes a bit for the oil to pool back in the bottom of the bike, while it's running the oil is being pumped thru the engine. did you notice any oil anywhere under the bike?




HOOORRRAAAYYYY FOR BOOOOOTTIEES!!!

BALALALALALA OMG TERRORIST!!
BlueBlur is offline  
post #5 of 17 (permalink) Old 10-14-2005, 03:29 PM Thread Starter
 
Join Date: Jun 2005
Posts: 1,814
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
yes i did, i always check it upright and wait about a minute for it to poool back in. no leaks whatsoever, looked in my parking spots and underside of bike, nodda.
66RRJOE is offline  
post #6 of 17 (permalink) Old 10-14-2005, 03:32 PM
Resident Leg-Humper Females Beware
 
BlueBlur's Avatar
 
Join Date: Jul 2004
Location: Atlanta, GA
Posts: 6,874
Images: 25
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 18 reviews
well get that bad boy to the dealer quick then. something ain't right.




HOOORRRAAAYYYY FOR BOOOOOTTIEES!!!

BALALALALALA OMG TERRORIST!!
BlueBlur is offline  
post #7 of 17 (permalink) Old 10-16-2005, 05:23 PM
Toe
World Superbike Racer
 
Toe's Avatar
 
Join Date: Apr 2005
Location: Bay Area
Posts: 1,890
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
man...that bike looked soo nice too..since its broken can i have your exhaust? : ) JK
good luck on the fix bro
Toe is offline  
post #8 of 17 (permalink) Old 10-16-2005, 06:28 PM
 
Join Date: Mar 2004
Posts: 319
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
My dads harley was going through oil like crazy too, It was burning it to not leaking it. We replaced the piston rings and everything seems to be fine so far. You might want to ask the dealership.
Mindstorm is offline  
post #9 of 17 (permalink) Old 10-16-2005, 07:26 PM Thread Starter
 
Join Date: Jun 2005
Posts: 1,814
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
yeah man, im willing to bet its the rings. i know the bike is broken in fine, it made good power up untill that night and its a 7k on the mileage. ive done searches on all the 600rr sites and it seems to be a rather common problem even the 1000rr have the same problem with the rings not seating properly. i really hope the dealership fixes it under warranty.
66RRJOE is offline  
post #10 of 17 (permalink) Old 10-16-2005, 09:05 PM
Moto GP Racer
 
AlpineJim's Avatar
 
Join Date: Oct 2003
Location: Ohio
Posts: 4,894
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 3 reviews
Well I see you have a Arata and so do I, I know mine shoots flames out of the back of her, and I hear its normal for Arata to shoot flames out of them... also I notice its running rich lately so this winter going to get a custom map, Right now it has the dan kyle one in it.. Also is the oil low even if you let it sit for an hourt? I know it takes mine a long time for the oil to settle and Im using the same oil as you.
AlpineJim is offline  
post #11 of 17 (permalink) Old 10-17-2005, 04:25 AM
World Superbike Racer
 
LtcOliverNorth's Avatar
 
Join Date: Oct 2003
Location: Rainy Seattle
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Not a common problem on either the 600RRs or 1000RRs.

2005 BMW R1200GS
2005 Kawasaki KLR650
1971 Honda CL350
LtcOliverNorth is offline  
post #12 of 17 (permalink) Old 10-17-2005, 10:10 AM Thread Starter
 
Join Date: Jun 2005
Posts: 1,814
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
do a search, i found more than enough post on all the forums where people are complaning of their bikes sucking up oil and blowing more smoke than normal.
66RRJOE is offline  
post #13 of 17 (permalink) Old 10-17-2005, 04:01 PM
World Superbike Racer
 
LtcOliverNorth's Avatar
 
Join Date: Oct 2003
Location: Rainy Seattle
Posts: 1,646
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I've been dealing with both the 600RR and the 1000RR exclusively for the last 2 years. There is always some smoking and oil loss during break-in (1-2K miles), then the rings seat and it goes away. Rings blowing another 5K down the road is NOT A COMMON PROBLEM, no matter how much you try to convince yourself that this is true... it's not.

2005 BMW R1200GS
2005 Kawasaki KLR650
1971 Honda CL350
LtcOliverNorth is offline  
post #14 of 17 (permalink) Old 10-17-2005, 08:22 PM
Moto GP Racer
 
Marshall's Avatar
 
Join Date: Jul 2003
Location: San Diego, CA
Posts: 5,100
Images: 21
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
It's far from a common problem. When the '04 R1 cameout they were blowing engines so they have the dealerships do a breakin that was factory spec before handing over the bike. But for the RR. No way. You would have more of a chance if u worked on your bike and didn't put it together right, I can see that screwing up your engine.

Marshall
Red '03 #678
Marshall is offline  
post #15 of 17 (permalink) Old 10-17-2005, 09:15 PM Thread Starter
 
Join Date: Jun 2005
Posts: 1,814
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
Well i dont know if someone that doesnt exist is posting these excessive smoking engine threads or what but they seem to be exclusive to 03-04 engines a and i found 2 from 05's one was a 600 and the other 1000. Granted they do smoke somewhat but mine looked like a freaking sky writer.
66RRJOE is offline  
post #16 of 17 (permalink) Old 10-17-2005, 09:39 PM
Moto GP Racer
 
Marshall's Avatar
 
Join Date: Jul 2003
Location: San Diego, CA
Posts: 5,100
Images: 21
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by 66RRJOE
Well i dont know if someone that doesnt exist is posting these excessive smoking engine threads or what but they seem to be exclusive to 03-04 engines a and i found 2 from 05's one was a 600 and the other 1000. Granted they do smoke somewhat but mine looked like a freaking sky writer.
U also opened up the cases on a engine under warrenty. Now your could have voided that warrenty. Your can and pc3 could also void your warrenty.

Marshall
Red '03 #678

Last edited by Marshall; 10-17-2005 at 09:41 PM.
Marshall is offline  
post #17 of 17 (permalink) Old 10-17-2005, 10:32 PM Thread Starter
 
Join Date: Jun 2005
Posts: 1,814
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 0 reviews
the can and pc wont i already asked. anything "bolt on" doesnt void the warranty, even doing my own oil changes doesnt void the warranty. I know this kinds stupid but i overheard the tech ttelling the service manager "might be another sparkplug" i dont see how a bad spark plug could cause it to smoke like it is but who knows?
66RRJOE is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
SoCali NEED a Battery ASAP!!! TheOne Wanted 4 05-04-2006 04:21 PM
WTB: Honda 01+ F4i, 03+ 600RR, Kawa 03+ 636, or 6RR and Yamaha R6 ASAP doofoo Wanted 6 10-02-2005 09:00 AM
HELP OIL need help asap Randy13 Maintenance 11 09-26-2005 03:07 PM
03 cbr 600rr fs many extras must sell asap samurai Motorcycles for Sale 3 06-23-2005 04:08 PM
I Need Ajustable Rear Sets Asap New Or Used!!!! moto696 Wanted 5 05-16-2005 02:53 AM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome