Bike wont start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-04-2005, 07:46 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2005
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike wont start

I havnt riden it in a few weeks. It was nice weather, so I decide to ride it to the local shop to get the front tire replaced so I can enjoy this warm chicago november while I can. So I go to start it, it whirrs up but wont start.

So i assumed the batt was dead. Went and picked up a Battery Tender Plus, hooked it up, and let it charge for 3 hours (charger's charging light was off, the storage light was on)

So i hooked it up, and go to start it.... same thing. I hear it whir up, but it just wont start. At one point, the RPMs jumped to just about 1k and had it... but it wont turn.

So im thinking a possibility of it being flooded is there.... is that an accurate assumption? What can be done?
Any other ideas of what I can do?

my bike: 2005 600rr Red/black
ShinySideDownCount: 3
Absolut Talent is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-04-2005, 08:40 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2005
Posts: 42
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I got it.... guess it just needed a little oil and some throttle lovin to get it started

my bike: 2005 600rr Red/black
ShinySideDownCount: 3
Absolut Talent is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
bike wont start (04) pink wire not getting power. 10SECGN Maintenance 4 11-15-2006 11:52 PM
Bike Doesn't Start CBRiderRR Troubleshooting 5 11-15-2006 01:12 AM
Honda Releases Info On 800cc V-4 MotoGP Bike eRRoc MotoGP, AMA and WSBK 71 11-03-2006 12:57 PM
Bike wont start Fixembones Maintenance 10 08-18-2006 03:13 PM
Bike wont start krhymez Troubleshooting 5 08-17-2006 12:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome