i need a little help bike won't start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 11-10-2005, 04:32 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2005
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Exclamation i need a little help bike won't start

I rode my bike home last night parked in front of my house went to ride next day turn bike (didn't hear fuel pump) tried to turn it over but won't start it turns over fine but will jsut not start i can't get the fuel pump to work. nothing has happened the bike was not dropped or anything
05 CBR 600 RR any one else have this problem or have any advice
nighthawk41186 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-10-2005, 04:47 PM
 
Join Date: Jan 2005
Posts: 617
Images: 28
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 3 reviews
If you're not hearing the fuel pump turn on when you turn the ignition on then I'd start by checking for a blown fuse. 30A main fuse, then 10A sub fuse. Then inspect the engine stop switch, fuel cut-off relay, engine stop relay, and bank angle sensor.
Ajax is offline  
post #3 of 7 (permalink) Old 11-10-2005, 04:56 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2005
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
checked the main fuse and all the sub fuses that i could find. Everything else is working.
and by the way i have a power commander and it's not getting any power at all and i have checked all the connection and it still works with my laptop seems like the fuel system is not gettting anypower
nighthawk41186 is offline  
 
post #4 of 7 (permalink) Old 11-10-2005, 05:38 PM
 
Join Date: Jun 2005
Posts: 986
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
something may be shorting out something... or a loose connection with the power commander, i had that problem.
MannyMalice is offline  
post #5 of 7 (permalink) Old 12-10-2005, 01:49 PM
World Superbike Racer
 
Shaggs2Dope's Avatar
 
Join Date: Sep 2005
Location: Nor-Cal
Posts: 2,456
Images: 4
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 2 reviews
my bikes doin the same thing, but without any mods. turned off while i was riding and wont turn back on


Aww, they love each other, but are Jealous of who gets my attention.
Shaggs2Dope is offline  
post #6 of 7 (permalink) Old 12-10-2005, 02:18 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
try charging the battery it might not have enough juice to
get all the electronics going ( fuel pump )



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #7 of 7 (permalink) Old 12-12-2005, 10:44 PM
World Superbike Racer
 
Shaggs2Dope's Avatar
 
Join Date: Sep 2005
Location: Nor-Cal
Posts: 2,456
Images: 4
Thanks: 1
Thanked 3 Times in 3 Posts
Feedback Score: 2 reviews
mine turned out to be a loose connector or something, because i disconnected everything and reconnected it, and it started first try. all my fuses were fine but i heard the ignition fuse goes out easily, small bike, small battery, big draw of current. Easy to nuke a fuse. Check your FI electrical connectors, and the ones that are near stator cover and back to the coil as well


Aww, they love each other, but are Jealous of who gets my attention.
Shaggs2Dope is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Similar Threads
Thread Thread Starter Forum Replies Last Post
bike wont start (04) pink wire not getting power. 10SECGN Maintenance 4 11-15-2006 11:52 PM
Bike Doesn't Start CBRiderRR Troubleshooting 5 11-15-2006 01:12 AM
Honda Releases Info On 800cc V-4 MotoGP Bike eRRoc MotoGP, AMA and WSBK 71 11-03-2006 12:57 PM
Bike wont start Fixembones Maintenance 10 08-18-2006 03:13 PM
Bike wont start krhymez Troubleshooting 5 08-17-2006 12:48 PM

Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome