Vortex rearsets problem. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 11-30-2005, 11:41 AM Thread Starter
 
Join Date: Jul 2005
Posts: 380
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Vortex rearsets problem.

I have the right side all hooked up but for some reason I cant figure out why I cant connect the shifter rod (the one that goes horizontal). I know the rod is threaded in reverse, but The bolt with the joint on the end isnt and it wont screw in in either direction. Anyone know whet Im doing wrong?
Knuckle sandwich is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-30-2005, 12:33 PM
 
Join Date: Aug 2005
Posts: 965
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
RedFireRR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome