idle question - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 01-10-2006, 09:41 PM Thread Starter
 
Join Date: Nov 2005
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
idle question

help, quick!

i know there is a way to turn the idle past 3k...stuntlife has the answer with pics, but is down.

is there another screw you take out and then screw in a 900rr (or whatever) idle cable?

i took the springs out of the stock cable in the correct location and gained a few hundred rpm, but the bike won't hold the higher rpms ie. 3-4 grand. as soon as i let the bike bog at all, it wont pick back up to where the idle was when i blip the throttle in neutral.

anyways, where do i put the new idle cable?


thx
Teach is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-10-2006, 09:56 PM
 
Join Date: Jan 2006
Posts: 415
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
you have to get the idel cable from an F4 and attach it to the bottom screw on the throttle bodies, i believe its the bottom. the one that comes stock with the bike is just a lean rich adjustment.
blk600rrstunter is offline  
post #3 of 6 (permalink) Old 01-10-2006, 10:11 PM
AMA Supersport Racer
 
929rrFTP's Avatar
 
Join Date: Jun 2005
Posts: 920
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i remember reading that thread, only thing i remember bout it was they were sayin the color of the screw that u attatch the new idle cable is differnt..either silver or gold...whichever is the opposite of what the one it was originally attached to
929rrFTP is offline  
 
post #4 of 6 (permalink) Old 01-10-2006, 11:20 PM Thread Starter
 
Join Date: Nov 2005
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
thanks guys, i found it on s usa...i took the stock one out completely andcut the threads down to about half of what they were, and then screwed it in where the throttle body stop was...mint, exactly my problem.

bike sucked tonight bc of the bog and the crappy idle, hopefully thurs will be better. turned the clipons out for more leverage as well

thanks again
Teach is offline  
post #5 of 6 (permalink) Old 01-11-2006, 01:28 PM
HRC
Moto GP Racer
 
HRC's Avatar
 
Join Date: Jul 2003
Location: St. Louis, MO
Posts: 2,534
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Teach, nice to have an OG like yourself here on dot net. Welcome to the site!




HRC is offline  
post #6 of 6 (permalink) Old 01-12-2006, 03:53 PM
 
Join Date: Sep 2004
Posts: 886
Images: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 2 reviews
what are you running for gears teach?
sheetone is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome