Bike wouldn't start after Slip On install.. - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 01-12-2006, 08:35 PM Thread Starter
Knee Dragger
 
Syn6RR's Avatar
 
Join Date: Nov 2005
Location: Las Vegas, Nevada
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike wouldn't start after Slip On install..

Last night I finished installing my Leo Vinci Slip On(Nice Pipe Btw) and for some reason when I tried starting it.. it started up then died. Then I tried again and it was cranking but nothing. Third time I twisted the throttle and it cranked right up. I then rode around for about an hour and turned it off and started it and it started up like normal. Just wondering if this is normal after installing a slip on? If not what could of caused this?
Syn6RR is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 01-12-2006, 08:44 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
quite normal bro you got nothing to worry about



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 5 (permalink) Old 01-12-2006, 08:47 PM
Pocketbike Racer
 
Rolling Roscoe's Avatar
 
Join Date: Jul 2005
Location: Northern California
Posts: 310
Images: 23
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
No big deal. If problem persists have it checked. But you should be fine. Have you got a PCIII installed yet? If you don't, think about buying one.

'05 Black
DIY FE
OEM seat cowl
LED rear signal/brake light
Sato rear sets
Vortex Frame Sliders
LED flush turn sigs
BMC filter
PCIII-USB
Two Bros C-5 S/O CF
Swingarm spools
Scott's Damper
GS Creations LED run light
Metzler M1 tires
Galfer SS lines (blk w/gold)
Luminics Hdlights
Pazzo Shortie Levers (blk/gld adj)
Pro-Bolt bar Ends-bolt kits
G-Craft Brake Res.
ZG Dark Smoke
Renthal 16/43-DID 520ERV3
Corbin Seat
FP Velo Stacks
Rolling Roscoe is offline  
 
post #4 of 5 (permalink) Old 01-12-2006, 08:48 PM
Post Whore Extraordinaire
 
snikwad's Avatar
 
Join Date: May 2005
Location: Goldsboro, NC
Posts: 19,904
Images: 15
Thanks: 23
Thanked 29 Times in 28 Posts
Feedback Score: 16 reviews
really, they do that all the time, why does it do that.

No more mod listing, shits is STILL too long

03 600RR > 04 1000RR > 06 R6V > 05 600RR > 06 R1 > 09 1000RR > 10 RSV4R :gun:
snikwad is offline  
post #5 of 5 (permalink) Old 01-13-2006, 02:01 PM Thread Starter
Knee Dragger
 
Syn6RR's Avatar
 
Join Date: Nov 2005
Location: Las Vegas, Nevada
Posts: 156
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
It only did that one time. But you guys said its normal so im not going to worry about it. Thanks guys
Syn6RR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome