Integrated taillights help - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 02-12-2006, 04:00 PM Thread Starter
 
Join Date: Feb 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Question Integrated taillights help

I just got a new Integrated taillights off ebay. I simply switched the new light with the olds one, everything works except my blinkers, they come on but donít blink. What should I do?


-larry
isticker is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 02-12-2006, 04:28 PM
 
Join Date: Mar 2005
Posts: 561
Images: 72
Thanks: 0
Thanked 2 Times in 2 Posts
Feedback Score: 1 reviews
Try to install the resistors supplied with the light ?
theRTGUY is offline  
post #3 of 3 (permalink) Old 02-12-2006, 07:29 PM Thread Starter
 
Join Date: Feb 2006
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I got it, I didnít realize you needed the font signals to be installed in order for the back ones to blink - thanks anyways tho

isticker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome