flush mount problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 02-04-2014, 10:57 PM Thread Starter
Training Wheel Hero
 
Join Date: Nov 2013
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
flush mount problem

Hi I just wired front flush mounts and integrated tail light with turn signals. As you can see my bike was pretty hacked up. Now I got everything working with all the signals however I can't get my left side of flush mount work. When the right side of flush mount has same set up left side just won't work. When I turn the left side signal on, my Guage won'tshow the arrow while my tail signal works perfectly fine. Left side of flush mount just turns off.
Attached Thumbnails
Click image for larger version

Name:	20140203_190021.jpg
Views:	61
Size:	92.1 KB
ID:	110281   Click image for larger version

Name:	20140203_190011.jpg
Views:	74
Size:	93.8 KB
ID:	110289   Click image for larger version

Name:	20140203_190003.jpg
Views:	52
Size:	93.0 KB
ID:	110297  
kimchi4rice is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 02-05-2014, 02:51 AM
World Superbike Racer
 
AF4iK's Avatar
 
Join Date: Jul 2012
Location: Toronto, ON
Posts: 2,365
Thanks: 71
Thanked 271 Times in 232 Posts
Feedback Score: 0 reviews
No need to start 2 threads about the same problem. My suggestion would be to wire each side as turn signals only and leave the running light wire disconnected to see if that works. If you're certain that it can be wired the way you've connected it then perhaps you've got a bad connection on the left flushmount or one of the resistors is faulty?
AF4iK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome