Runs fine until I go to ride - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 26 (permalink) Old 02-12-2014, 02:42 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
Runs fine until I go to ride

Post this for a friend who I have been trying to help with his 08 600rr. The bike runs fine while on the stand but when we go and try to set it down and ride, the bike lags and dies. It does really nice burnouts though. Only happens when you sit on it and try to ride.

Bike has no mods. He bought the bike with a rats nest of an electrical system. We went over it all and resoldered what needed to be done so were good there. Fuel pump came off my 08 track bike with 2500 miles and worked just fine when I sold it to him. Apart from that we are at a loss. We are thinking something to do with the fuel delivery system. Somebody had this problem before or know whats up?

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 02-14-2014, 03:05 AM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
bump


10 char

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #3 of 26 (permalink) Old 02-14-2014, 03:42 AM
Ldn
World Superbike Racer
 
Ldn's Avatar
 
Join Date: Nov 2012
Posts: 2,061
Thanks: 26
Thanked 334 Times in 273 Posts
Feedback Score: 4 reviews
Runs fine until I go to ride

You're going to need to clarify a bit.

When it's on the stand can you put it in 1st and slowly let the clutch out and get the rear wheel moving?

When you do the same thing on the ground what does it do? Does it just bogg down and die? Will it keep running in gear with the clutch in?

What RPM is it getting to? What does it sound like?

Can you take a video?

"I don't want to burden you with my problems... but I think I've outgrown my yacht."

:)
Ldn is offline  
 
post #4 of 26 (permalink) Old 02-14-2014, 03:45 AM
Ldn
World Superbike Racer
 
Ldn's Avatar
 
Join Date: Nov 2012
Posts: 2,061
Thanks: 26
Thanked 334 Times in 273 Posts
Feedback Score: 4 reviews
If the bike is firing on all four (spray water on your headers, if it doesn't immediately evaporate off you're not firing on that cylinder) then it's not likely to be a fueling problem. Especially if you can rev the bike to any RPM on the stand in neutral.

From the very little info so far it actually sounds like a drive train issue. Possibly clutch. Have you seen the clutch plates?

"I don't want to burden you with my problems... but I think I've outgrown my yacht."

:)
Ldn is offline  
post #5 of 26 (permalink) Old 02-14-2014, 10:05 AM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
The bike will engage first gear on the stand and rotate without a problem. The problem is when you put weight in it and try to go. We have done the water on each cylinder and each cylinder is firing. It sounds normal (like my other 2 600rr's) but Ill try and get a video of whats going on. I have not seen the clutch plates and it does sound like it may be the issue. If it is, I quit trying to fix things forever .

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #6 of 26 (permalink) Old 02-14-2014, 10:44 AM
Premium Member
 
Soponcio Virtual's Avatar
 
Join Date: Sep 2012
Location: Madrid - Spain
Posts: 1,641
Thanks: 137
Thanked 271 Times in 216 Posts
Garage
Feedback Score: 0 reviews
Sorry man... are you saying that if you sit on the bike it just dies...???

If it is like that (which I doubt) , keep in mind that under your ass you have the battery, mayne when you sit you are pressing on some misplaced cable, producing the shut down...



Honda CBR600RR 2003 - Gone! (the blond)

Honda CBR600RR 2007 - On the road! (the brunette)
Soponcio Virtual is offline  
post #7 of 26 (permalink) Old 02-14-2014, 11:01 AM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
No it dies when you put weight on the bike AND try to ride. Sorry, bad wording on my part.

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #8 of 26 (permalink) Old 02-14-2014, 12:06 PM
Premium Member
 
Soponcio Virtual's Avatar
 
Join Date: Sep 2012
Location: Madrid - Spain
Posts: 1,641
Thanks: 137
Thanked 271 Times in 216 Posts
Garage
Feedback Score: 0 reviews
So, for example, if you start the bike and put it on the ground... if you push her down with your hands (without sitting on it) it just dies??
Or just dies when it touches the ground?

If it is like that, I would try to locate which parts are moving when you do this (narmlly would be the swing arm) and try to locate if that part is not pinching any cables or tubes...

Sorry for asking a lot... it's just that the problem is really weird man...



Honda CBR600RR 2003 - Gone! (the blond)

Honda CBR600RR 2007 - On the road! (the brunette)
Soponcio Virtual is offline  
post #9 of 26 (permalink) Old 02-14-2014, 12:14 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
No problem, it weird but nothing is pinched or kinked. Wheels move just fine on the stands, rolls fine in neutral, and even will do burn outs. Its just when you try and ride normally its bogging HARD like its being starved of fuel (spark is fine on all 4).

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #10 of 26 (permalink) Old 02-14-2014, 12:30 PM
Ldn
World Superbike Racer
 
Ldn's Avatar
 
Join Date: Nov 2012
Posts: 2,061
Thanks: 26
Thanked 334 Times in 273 Posts
Feedback Score: 4 reviews
One of two problems. Either a vacuum hose is getting pinched when you sit on the bike or a fuel line is getting pinched.

3rd possibility is that you're grounding something out when you sit on it. It's not likely cause you're electronics will flicker or you'll blow a fuse.

"I don't want to burden you with my problems... but I think I've outgrown my yacht."

:)
Ldn is offline  
post #11 of 26 (permalink) Old 02-17-2014, 05:22 AM
Premium Member
 
Soponcio Virtual's Avatar
 
Join Date: Sep 2012
Location: Madrid - Spain
Posts: 1,641
Thanks: 137
Thanked 271 Times in 216 Posts
Garage
Feedback Score: 0 reviews
I had an electric bug on my bike once... It was a peeled cable from the rectifier...

So when I rode the bike the dash made really strange thing... this is not happening to you right??

If not then you could almost forget about electric bugs and concentrate on locating some tube getting pinched... that would be my guess...



Honda CBR600RR 2003 - Gone! (the blond)

Honda CBR600RR 2007 - On the road! (the brunette)
Soponcio Virtual is offline  
post #12 of 26 (permalink) Old 02-17-2014, 11:02 AM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
It might be something pinched. Electrical seems fine, no exposed wires, all connects are perfect, trace every inch of wire on the bike multiple times. I hope its just something pinched and he wont have to spend any more money, if not, it might be part out time.

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #13 of 26 (permalink) Old 02-17-2014, 05:12 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
UPDATE: the bike runs but its very spotty at all spectrums. RPMs are not smooth at all.

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #14 of 26 (permalink) Old 02-17-2014, 07:02 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Ok... so it runs fine on the ground, if you give it gas whilst standing next to it it will do a burn out etc but if you put weight on the seat and try to ride it dies?

Just sounds like you have something in the wrong spot... does the whole bike turn off or does it stall?
Nico is offline  
post #15 of 26 (permalink) Old 02-17-2014, 08:34 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
Runs the same on the stand as it does on the ground. Very spotty with the power. Give it some throttle and hold it and the RPMs are jumping up and down. Not smooth at all. It is able to do burnouts but not actually ride (it can burn out because its in the high RPM range where it can run all day). It doesnt die the moment you sit on it, it bogs down SUPER HARD if you try to say take off from a stop light.

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #16 of 26 (permalink) Old 02-17-2014, 09:07 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
ok

Can you pull the spark plugs and post good up close pictures of them?
Nico is offline  
post #17 of 26 (permalink) Old 02-17-2014, 09:13 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
Plugs are brand new iridiums. We put water on each of the header pipes and all plugs are firing. Compression tests came back perfect. It has to be something to do with the fuel delivery, right?

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #18 of 26 (permalink) Old 02-17-2014, 09:20 PM
AMA Supersport Racer
 
FLIPDAWG's Avatar
 
Join Date: Aug 2011
Location: IL
Posts: 823
Thanks: 101
Thanked 46 Times in 45 Posts
Garage
Feedback Score: 2 reviews
It might be bad fuel injectors or something clogging up the fuel lines or in the tank? I've also heard of others replacing the BAS sensor. Good luck and let us know how it goes.

Sent from Motorcycle.com Free App

2008 CBR600RR





FLIPDAWG is offline  
post #19 of 26 (permalink) Old 02-17-2014, 09:34 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by AUaviator View Post
Plugs are brand new iridiums. We put water on each of the header pipes and all plugs are firing. Compression tests came back perfect. It has to be something to do with the fuel delivery, right?
That's why you want to look at the plugs... gives you an idea of the combustion conditions.

Get it under load so it's running badly then hit the kill switch and pull a plug.
Nico is offline  
post #20 of 26 (permalink) Old 02-17-2014, 10:14 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
Ill have him pull a plug or two tomorrow and see what it looks like. Maybe even clean out the injectors again.

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #21 of 26 (permalink) Old 02-17-2014, 10:20 PM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
How have you been cleaning the injectors? They are incredibly delicate items...
Nico is offline  
post #22 of 26 (permalink) Old 02-17-2014, 10:27 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
Ill have to ask on that one, I dont know how he did it.

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #23 of 26 (permalink) Old 02-17-2014, 10:36 PM
Pocketbike Racer
 
carl22's Avatar
 
Join Date: Dec 2010
Location: Davis, Ca
Posts: 272
Thanks: 11
Thanked 17 Times in 16 Posts
Feedback Score: 2 reviews
try changing out the bas sensor, maybe its not on right or you need a new one
carl22 is offline  
post #24 of 26 (permalink) Old 02-17-2014, 10:44 PM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
BAS was by-passed

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
post #25 of 26 (permalink) Old 02-23-2014, 07:48 PM
Ldn
World Superbike Racer
 
Ldn's Avatar
 
Join Date: Nov 2012
Posts: 2,061
Thanks: 26
Thanked 334 Times in 273 Posts
Feedback Score: 4 reviews
I'm also interested in how you're "cleaning" your injectors?

"I don't want to burden you with my problems... but I think I've outgrown my yacht."

:)
Ldn is offline  
post #26 of 26 (permalink) Old 02-24-2014, 12:10 AM Thread Starter
Pocketbike Racer
 
AUaviator's Avatar
 
Join Date: Apr 2012
Location: Huntsville, AL
Posts: 458
Thanks: 6
Thanked 32 Times in 25 Posts
Garage
Feedback Score: 3 reviews
Welp, he done sold it. It's someone else's problem now. To clean the injectors I think he used compressed air but Im not sure on that.

“Courage is doing what you're afraid to do. There can be no courage unless you're scared." Edward Vernon Rickenbacker, WW1 pilot and ACE

2008 CBR600rr track Build Thread
2007 GSXR 600 track Build Thread SOLD!!!
2011 ZX-10r street Build Thread SOLD!!!
AUaviator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome