04 600RR problemz - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-16-2014, 12:46 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2014
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
04 600RR problemz

Hi guys i'm new here.

got a 04 cbr600rr. with a few problems it apears.

i know the CCT was faulty but ignored it. i think it has jumped a tooth now.

having problems starting, (starter turning over very slowly) (could be low battery). when it runs it runs. but it can stall when cold very easy.

having a fair bit of power loss all the way out (seems like she's running on 3). or thats how it feels.

put the bike away last time i rode it. she was running fine. no power loss etc.

but as of today these problems appeared. (last time i had trouble starting aswell) had to jump start.. but as i said she ran fine.

fuel pump should be fine, hear that going. thinking maybe sparkplugs?..

or worst case, jumped a tooth?


opinions please. (cam chain was indeed very very noisey).
Cbr600adje is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-16-2014, 12:52 PM
Lifetime Premium
 
wrathsrr's Avatar
 
Join Date: Feb 2011
Location: Saline, Mi....
Posts: 3,655
Thanks: 177
Thanked 357 Times in 324 Posts
Feedback Score: 4 reviews
Welcome to dotnet. Not too engine savy but I would say start with a battery and new cct and go from there. Wait for more opinions.

Good luck.



Quote:
Originally Posted by -Rizzo- View Post
hey pound town is going to take over as a saying
Keeper of the Bucket-2W1R

My build thread...
[/I]https://www.600rr.net/vb/showthread.php?p=6111490#post6111490
wrathsrr is offline  
The Following User Says Thank You to wrathsrr For This Useful Post:
Cbr600adje (02-16-2014)
post #3 of 5 (permalink) Old 02-17-2014, 12:45 AM
Administrator
 
Nico's Avatar
 
Join Date: Apr 2010
Location: Adelaide
Posts: 13,137
Thanks: 135
Thanked 1,530 Times in 1,047 Posts
Feedback Score: 2 reviews
If it had jumped a tooth it would be making a fair bit of a racket.

Start with charging your battery mate, then check out the charging system particularly once it's warmed up. The 03-04 R/R is a known weak point.
Nico is offline  
 
post #4 of 5 (permalink) Old 02-26-2014, 09:35 AM
Training Wheel Hero
 
diablo2713's Avatar
 
Join Date: Jul 2012
Location: Clearwater, FL
Posts: 92
Thanks: 1
Thanked 11 Times in 10 Posts
Feedback Score: 0 reviews
I recently had my stator and rectifier go bad on me and ill tell u what when the chargeing system isent working the bike will run like ****

Sent from Motorcycle.com Free App
diablo2713 is offline  
post #5 of 5 (permalink) Old 03-02-2014, 05:39 PM
AMA Supersport Racer
 
Join Date: Jun 2013
Posts: 860
Thanks: 24
Thanked 90 Times in 85 Posts
Feedback Score: 0 reviews
very unlikely to have jumped a tooth.

start with your battery and charging circuit. turn up your idle speed to prevent stalling.
youngy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome