Power Commander V - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 02-25-2014, 07:44 PM Thread Starter
Knee Dragger
 
tlambert_01's Avatar
 
Join Date: Feb 2014
Location: SC
Posts: 227
Images: 1
Thanks: 10
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
Power Commander V

So I recently installed a PCV on my '09 and while I was literally in the middle of probably my 3rd or 4th ride with it, the engine dies. Me and one of my buddies noticed that the power light was off on the PCV, which is obviously why it wasn't starting. I didn't want to believe it was the PCV because it was the first ride with it, and it was a lot of work to install the thing. We removed it anyways and it started right up. I'm sending it back to dynojet for them to check it out and hopefully they send me a new one.
tlambert_01 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-25-2014, 09:02 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,889
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
they replaced mine under warranty NP....

ask the troubleshoot guys for "expedite service" and the turnaround time is pretty quick.....BUT if the PC5 is ok you will pay them $35 for the service.

if it is defective they will replace it.

mine was showing throttle % as varying while I was holding steady throttle.
tary preisser is offline  
post #3 of 7 (permalink) Old 02-26-2014, 09:18 PM Thread Starter
Knee Dragger
 
tlambert_01's Avatar
 
Join Date: Feb 2014
Location: SC
Posts: 227
Images: 1
Thanks: 10
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
I mailed it out today so we will c what happens. Oddly enough, I was also unable to calibrate the throttle because it wouldn't read the bike throttle position. I hope they find it to be bad and send me a new one lol.
tlambert_01 is offline  
 
post #4 of 7 (permalink) Old 02-26-2014, 09:54 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,889
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
Did your bike throw a(n) MIL code when this happened?

if it wouldn't show throttle %, when hooked into your computer, then it is a dead PC5..........did it let you calibrate TPS originally? (mine did, and failed after about 3months/3kmiles)

Turnaround time was about 3 days once they rec'd it......w/o "expedited service" they where telling me 3 weeks....
tary preisser is offline  
post #5 of 7 (permalink) Old 02-26-2014, 10:20 PM
World Superbike Racer
 
biglen's Avatar
 
Join Date: Sep 2011
Location: pittsburgh
Posts: 2,450
Images: 5
Thanks: 145
Thanked 232 Times in 207 Posts
Feedback Score: 9 reviews
If I may ask who did u order PC from?

Sent from Motorcycle.com Free App

biglen is offline  
post #6 of 7 (permalink) Old 02-27-2014, 08:48 AM Thread Starter
Knee Dragger
 
tlambert_01's Avatar
 
Join Date: Feb 2014
Location: SC
Posts: 227
Images: 1
Thanks: 10
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
No. The power commander software showed no device errors, but there was no throttle information provided at any throttle settings. I disconnected it several times to make sure I wasn't bending any of the pins. Still no luck. 3 weeks is a long time. I sure hope mine doesn't take that long.

I ordered my PCV from motomummy.com
tlambert_01 is offline  
post #7 of 7 (permalink) Old 03-12-2014, 08:46 PM Thread Starter
Knee Dragger
 
tlambert_01's Avatar
 
Join Date: Feb 2014
Location: SC
Posts: 227
Images: 1
Thanks: 10
Thanked 14 Times in 13 Posts
Feedback Score: 0 reviews
Finally heard back from dynojet. They found my PCV to be defective so a new one is on the way as of today. Yay.

'09 CBR 600RR
- Two Brothers carbon fiber black series slip on exhaust
- Power Commander V
- Autotuner
- Zero Gravity double bubble dark smoke windscreen
- BK Moto V2 dual halo/demon eye projector kit
- TST smoke integrated taillight
- ASV F3 shorty levers
- flush mount front signals
- Galfer steel braided brake lines and pads
tlambert_01 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome