Battery drains ONLY when lowbeam is on? Help?! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 02-27-2014, 06:10 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2012
Posts: 12
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Battery drains ONLY when lowbeam is on? Help?!

As the title states:

My battery slowly gets drained when my lowbeams are on. I had an LED volt meter hooked up and voltage is at 12.7 WITH the lowbeams ON and voltage begins to slowly drop as I ride the bike and will only get about 3-4 starts with it.

NOW, if I UNPLUG my lowbeam, voltage reads 14.0 and stays that way no matter how long I ride or how many times I start the bike.
ALSO, if I only use the HIGHBEAM, the voltage will drop to about 12.7 and stays there no matter how many times I start it or how long it ride.


So basically, the lowbeam is causing my battery(which is new) to drain.

NOTE:
Both have stock bulbs and I never had this problem until I took a 2.5hr freeway ride.
damnitsjerry is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-27-2014, 09:04 AM
World Superbike Racer
 
X-treme1's Avatar
 
Join Date: Apr 2012
Location: Louisiana
Posts: 1,752
Thanks: 158
Thanked 220 Times in 203 Posts
Garage
Feedback Score: 5 reviews
Possibly the regulator/rectifier going out? Check voltage at the battery with the bike at about 5K rmp, it should be around 14 volts.
Since it runs fine with the high beams you may have a short somewhere. I've never gotten into the headlight wiring so I can't really help you there.

You start the game with a full pot of luck and an empty pot of experience. The object is to fill the pot of experience before you empty the pot of luck.


2010 Leyla
X-treme1 is offline  
post #3 of 5 (permalink) Old 02-27-2014, 10:11 AM
Premium Member
 
Soponcio Virtual's Avatar
 
Join Date: Sep 2012
Location: Madrid - Spain
Posts: 1,641
Thanks: 137
Thanked 271 Times in 216 Posts
Garage
Feedback Score: 0 reviews
R u doing this tests with the bike running or not?



Honda CBR600RR 2003 - Gone! (the blond)

Honda CBR600RR 2007 - On the road! (the brunette)
Soponcio Virtual is offline  
 
post #4 of 5 (permalink) Old 02-27-2014, 04:17 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2012
Posts: 12
Thanks: 1
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Quote:
Originally Posted by X-treme1 View Post
Possibly the regulator/rectifier going out? Check voltage at the battery with the bike at about 5K rmp, it should be around 14 volts.
Since it runs fine with the high beams you may have a short somewhere. I've never gotten into the headlight wiring so I can't really help you there.
Was thinking the same, but shouldn't the bike die when the HIGHBEAM is plugged in and ON too? Voltage doesn't jump no matter the RPM

Quote:
Originally Posted by Soponcio Virtual View Post
R u doing this tests with the bike running or not?
Yes, bike is running. I'm on the bike riding it
damnitsjerry is offline  
post #5 of 5 (permalink) Old 02-27-2014, 07:57 PM
World Superbike Racer
 
X-treme1's Avatar
 
Join Date: Apr 2012
Location: Louisiana
Posts: 1,752
Thanks: 158
Thanked 220 Times in 203 Posts
Garage
Feedback Score: 5 reviews
If the voltage stays the same at 5K rpm that it is at idle, you definitely have a charging issue. Most likely culprit is the regulator. Not sure why only the low beams are draining the battery, that's strange.


Sent from Motorcycle.com App

You start the game with a full pot of luck and an empty pot of experience. The object is to fill the pot of experience before you empty the pot of luck.


2010 Leyla
X-treme1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome