Wont start after winter - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 03-13-2014, 02:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2010
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wont start after winter

Hi,

Took my bike out of winter storage and it wont start. It will turn over, but not start. Went and bought a new battery since that one was 7 years old and the same thing. I did what i always do, which is fill the tank to the top and put in fuel stabilizer and ran it for about 15 min before covering it for the winter. I did this same thing last year and it started right up after not riding it for 4 months. I smell gas from the exhaust, brand new battery checked at the place i bought it at before i left, it was fully charged. So i tried the WOT trick, and the strange this is thats the only time it will start...WOT turn it over and it will fire up about the 3rd try (third try being WOT turning over engine for 5 seconds, then stopping) but as soon as i let off the gas it dies. Then i try to start it with no gas and it wont start. That doesnt make sense to me, i thought these bikes wouldnt start with the WOT? Any ideas would be appreciated. Thanks.
saltlick is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-13-2014, 02:25 PM
Moto GP Racer
 
Bridge_Jumper's Avatar
 
Join Date: May 2012
Location: Land O' Cheese
Posts: 7,440
Thanks: 370
Thanked 1,167 Times in 990 Posts
Feedback Score: 5 reviews
when you get it running with wot, you gotta feather the throttle for a few seconds and it should catch and run on it's own

2006 Honda CBR600RR Black Tribal Edition
2W1R - IceTitan
Bridge_Jumper is offline  
post #3 of 6 (permalink) Old 03-13-2014, 02:42 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2010
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i should rephrase my above post...yeah thats what i do when it gets going in WOT i let off a little bit but feather the gas for like 10 seconds i then let off the gas slowly and thats when it dies. It wont start at all if i dont do the WOT trick, and many times it wont even start with that. Maybe ill just keep trying, just keeps draining my battery so i have to plug in the tender for an hour then try again. Ive tried the WOT thing at least a dozen times, at least it will start with that...just wont keep running on its own. I dont think its the gas, only 4 months and with stabilizer in it?
saltlick is offline  
 
post #4 of 6 (permalink) Old 03-13-2014, 02:47 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,624
Thanks: 14
Thanked 1,056 Times in 860 Posts
Garage
Feedback Score: 3 reviews
You have fouled plugs.

The wot trick cuts off the injectors so the bike is starting on residual fuel in the cylinders

If you can get it started you'll have to hold the throttle to keep it running until you get some good temp in the cylinders. It will probably run ok after that.

If not, you'll need to change your plugs
wibbly is online now  
post #5 of 6 (permalink) Old 03-13-2014, 05:38 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2010
Posts: 32
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yep, it finally started. Did the wot thing a few more times and it finally worked. This time i put ear plugs in and just let her rip WOT until i felt it was okay to ease off. I have D and D exhaust so its louder than hell WOT. Anyways...after it warmed up, took it for a spin and it rides like always. Super great!

I wonder how many RRs the techs see come in and all they do is the WOT trick and it works? oh well. Thanks again guys. Off to ride.

Last edited by saltlick; 03-13-2014 at 05:40 PM.
saltlick is offline  
post #6 of 6 (permalink) Old 03-13-2014, 06:01 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,624
Thanks: 14
Thanked 1,056 Times in 860 Posts
Garage
Feedback Score: 3 reviews
You started it and let it ding off the limiter? Geez man that poor bike!

You only have to hold about 3000 rpm lol
wibbly is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome