electrical problem... ** Resolved with flasher relay ** - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 03-16-2014, 08:33 PM Thread Starter
Training Wheel Hero
 
MMOTHS's Avatar
 
Join Date: Dec 2013
Location: calgary, alberta, canada
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
electrical problem... ** Resolved with flasher relay **

i have a used 2006 600rr. i changed the rear signals and added some LED mirrors from kapsco (http://www.kapscomoto.com/product_p/oem044.htm) and wired everything up. now the problem, when i plug in the front signals (with and without the mirror) the rear signals stay on. I checked and everything looks fine on the bike, the only way i have gotten around this problem is to make the front signals day lights and the rear and the mirrors signals, but when signaling the day lights shut off.

i've been looking at the bike for two days now and its frustrating me
MMOTHS is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 03-16-2014, 08:37 PM Thread Starter
Training Wheel Hero
 
MMOTHS's Avatar
 
Join Date: Dec 2013
Location: calgary, alberta, canada
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
This is how she sits now
Attached Thumbnails
Click image for larger version

Name:	1395016641937.jpg
Views:	87
Size:	99.6 KB
ID:	116418  
MMOTHS is offline  
post #3 of 8 (permalink) Old 03-16-2014, 09:02 PM
Knee Dragger
 
aeo37's Avatar
 
Join Date: Jun 2013
Location: Socal_IE
Posts: 138
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
aeo37 is offline  
 
post #4 of 8 (permalink) Old 03-17-2014, 02:21 PM
Knee Dragger
 
cb750mike's Avatar
 
Join Date: Feb 2014
Location: Lake Worth, Fl
Posts: 241
Thanks: 1
Thanked 14 Times in 14 Posts
Feedback Score: 2 reviews
Check the wiring. I had a similar issue with my cb750. Found out I plugged the front turn signal wires into the wrong slots. Just double check the wires are in the correct spots and go from there.


Sent from Motorcycle.com Free App
cb750mike is offline  
post #5 of 8 (permalink) Old 03-17-2014, 10:13 PM Thread Starter
Training Wheel Hero
 
MMOTHS's Avatar
 
Join Date: Dec 2013
Location: calgary, alberta, canada
Posts: 21
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Update: it was the relay. That thread was perfect.

Sent from Motorcycle.com Free App
MMOTHS is offline  
post #6 of 8 (permalink) Old 03-18-2014, 12:12 AM
Knee Dragger
 
aeo37's Avatar
 
Join Date: Jun 2013
Location: Socal_IE
Posts: 138
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
glad it helped
aeo37 is offline  
post #7 of 8 (permalink) Old 04-09-2014, 03:48 PM
Pocketbike Racer
 
Twindaddy's Avatar
 
Join Date: Jul 2012
Location: Pratt Kansas
Posts: 282
Thanks: 39
Thanked 8 Times in 7 Posts
Feedback Score: 1 reviews
I am having a similar problem. My indicators flash very dim but no turn signals are working. Could the relay or anything else cause this issue? All wiring is correct.


Sent from Motorcycle.com Free App
Twindaddy is offline  
post #8 of 8 (permalink) Old 04-10-2014, 08:57 AM
Pocketbike Racer
 
Twindaddy's Avatar
 
Join Date: Jul 2012
Location: Pratt Kansas
Posts: 282
Thanks: 39
Thanked 8 Times in 7 Posts
Feedback Score: 1 reviews
My issue was also my LED relay also. Very helpful post. Dim flash on indicator is a relay issue


Sent from Motorcycle.com Free App
Twindaddy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome