Bike, why you no start!? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 13 (permalink) Old 03-21-2014, 10:11 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike, why you no start!?

What up guys? Here's another "bike won't start thread". To be fair, I've read hours of posts about troubleshooting a bike not starting coming out of winter storage but everyone seems more mechanically inclined than I am with experience in motorcycles in general.

Enough of my excuses... here's whats wrong. I have a 2006 CBR600RR with under 6000 miles that came out of storage 2 weeks ago that failed to start. The bike had been in a enclosed garage (temps around the 20s-30s) since end of October to March. I started the bike once successfully a month into the storage and let it ran for about 10 minutes. I did not try to run start it again till February when I noticed it would not start. The fuel pump primes and when the battery is charged, it cranks strong. There was no fuel stabilizer in tank and the tank is about half full. When I tried starting it in February I smelled gas in the pipe. I thought myself in March that I flooded the thing and I'm an idiot. By the time I tried to get it started again in March the battery had died and I had to get it recharged at AutoZone, they said the battery held a good charge and that I did not need to replace it. I did that and tried starting the bike with a WOT for 5-10 seconds with one minute breaks in between. I did that about 3 times... still no luck. I tried bump starting the thing too but that just made me look dumb in my neighborhood since that didn't work either.

I gave the bike to a local bike shop in town, the guy sprayed it with ignition fluid and did not get it started that way. He tried to unflood the motor too with WOT starts but that didn't work. He has not removed tank to get the plugs to check for spark because once he does that, he's gonna have to start charging me shop time for labor. He's not a Honda sport bike expert, most of the bikes in his shop are cruisers. He's a nice guy and recommended that I take it to a Honda dealer and have them diagnose it. I wanted to reach out and see if anyone had any suggestions before I do that and pay the premium for a dealer to fix the problem.

Should I siphon the gas out and replace it with new gas? Does gas even go bad that quickly? I believe it's 91 octane in it now. Any suggestions would be helpful. I really wish I could self diagnose the bike but I know my limits and know I don't have all the tools needed to get it going.

If anyone is in the Philly/Manayunk area that's willing to lend a brotha a hand I would gladly repay you in nice craft beer, pizza, soft pretzels, and of course cheesesteaks
tommy_c is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 03-21-2014, 10:20 AM
Lifetime Premium
 
wrathsrr's Avatar
 
Join Date: Feb 2011
Location: Saline, Mi....
Posts: 3,655
Thanks: 177
Thanked 357 Times in 324 Posts
Feedback Score: 4 reviews
Sounds like bad gas, and yes gas will start to go bad after 2 weeks. Check for spark after that.

I would put fresh gas in it and add a little Seafoam. Any auto parts store will carry it.



Quote:
Originally Posted by -Rizzo- View Post
hey pound town is going to take over as a saying
Keeper of the Bucket-2W1R

My build thread...
[/I]https://www.600rr.net/vb/showthread.php?p=6111490#post6111490
wrathsrr is offline  
post #3 of 13 (permalink) Old 03-21-2014, 10:23 AM
AMA Supersport Racer
 
G Money's Avatar
 
Join Date: Dec 2011
Location: Lexington, Kentucky
Posts: 829
Thanks: 26
Thanked 102 Times in 84 Posts
Feedback Score: 2 reviews
I dont think gas would affect it's ability to start if it has only been in the tank for a month. I do that every winter and have yet to fail to start.

However just starting the bike and let it idle is a good way to foul your plugs. The engine needs to rev to burn off the build up, so if you did that multiple times then your plugs may be the issue.

'03 600 RR - ~33,000 miles (14,000 from me)
Yoshimura RS-5 Slip on - Arrow Stainless Headers - BMC Street Filter - PCV - EK 520 Chain on Driven Sprockets - CoreMoto Stainless Lines (F+R) - Dan Kyle PAIR Delete - The2Wheels Shorty Levers - Vortex V3 Rearsets - Woodcraft Frame Sliders & Bar Ends - Woodcraft Stator and Clutch Covers - Cox Radiator Guard - Renthal Dual Compound Grips - 1000RR Kill Switch and Throttle Housing - TST IT and FE - Proton Flushmounts

Last edited by G Money; 03-21-2014 at 10:26 AM.
G Money is offline  
 
post #4 of 13 (permalink) Old 03-21-2014, 10:27 AM
Lifetime Premium
 
wrathsrr's Avatar
 
Join Date: Feb 2011
Location: Saline, Mi....
Posts: 3,655
Thanks: 177
Thanked 357 Times in 324 Posts
Feedback Score: 4 reviews
Gas has sat in tank from October to March... 4-5 months.



Quote:
Originally Posted by -Rizzo- View Post
hey pound town is going to take over as a saying
Keeper of the Bucket-2W1R

My build thread...
[/I]https://www.600rr.net/vb/showthread.php?p=6111490#post6111490
wrathsrr is offline  
post #5 of 13 (permalink) Old 03-21-2014, 10:28 AM
AMA Supersport Racer
 
Join Date: Apr 2012
Posts: 849
Thanks: 69
Thanked 70 Times in 64 Posts
Feedback Score: 0 reviews
New spark plugs.
Shoichiro_Honda is offline  
post #6 of 13 (permalink) Old 03-21-2014, 10:31 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by wrathsrr View Post
Sounds like bad gas, and yes gas will start to go bad after 2 weeks. Check for spark after that.

I would put fresh gas in it and add a little Seafoam. Any auto parts store will carry it.
Mix in the Seafoam with the new fresh gas? I used Seafoam once in my car but it was running and I had clean out the internals but never on a motor that won't start. Would adding it just in the gas clean out the injectors? Should I try starting the bike differently with the Seafoam in?
tommy_c is offline  
post #7 of 13 (permalink) Old 03-21-2014, 10:48 AM
AMA Supersport Racer
 
G Money's Avatar
 
Join Date: Dec 2011
Location: Lexington, Kentucky
Posts: 829
Thanks: 26
Thanked 102 Times in 84 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by tommy_c View Post
Mix in the Seafoam with the new fresh gas? I used Seafoam once in my car but it was running and I had clean out the internals but never on a motor that won't start. Would adding it just in the gas clean out the injectors? Should I try starting the bike differently with the Seafoam in?
Didn't read correctly how long bike had sat. Ya you need to get the gas out if it has been that long. It would be worth while to check your spark plugs as well.

Nothing changes when you add seafoam, start and run as normal. If there is a lot of buildup, you might see some white smoke from your exhaust. That is just the buildup being burnt off. And yes, it will help clean injectors if you put it in the gas and get it running.

'03 600 RR - ~33,000 miles (14,000 from me)
Yoshimura RS-5 Slip on - Arrow Stainless Headers - BMC Street Filter - PCV - EK 520 Chain on Driven Sprockets - CoreMoto Stainless Lines (F+R) - Dan Kyle PAIR Delete - The2Wheels Shorty Levers - Vortex V3 Rearsets - Woodcraft Frame Sliders & Bar Ends - Woodcraft Stator and Clutch Covers - Cox Radiator Guard - Renthal Dual Compound Grips - 1000RR Kill Switch and Throttle Housing - TST IT and FE - Proton Flushmounts
G Money is offline  
post #8 of 13 (permalink) Old 03-21-2014, 10:56 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by G Money View Post
Didn't read correctly how long bike had sat. Ya you need to get the gas out if it has been that long. It would be worth while to check your spark plugs as well.

Nothing changes when you add seafoam, start and run as normal. If there is a lot of buildup, you might see some white smoke from your exhaust. That is just the buildup being burnt off. And yes, it will help clean injectors if you put it in the gas and get it running.
Awesome, thanks for the help!
tommy_c is offline  
post #9 of 13 (permalink) Old 03-21-2014, 11:09 AM
Moto GP Racer
 
03cbr-rider's Avatar
 
Join Date: May 2010
Location: Upstate, NY
Posts: 5,702
Thanks: 213
Thanked 605 Times in 479 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by wrathsrr View Post
Sounds like bad gas, and yes gas will start to go bad after 2 weeks. Check for spark after that.

I would put fresh gas in it and add a little Seafoam. Any auto parts store will carry it.
2 weeks? I better go drain my tanks FAST!
03cbr-rider is offline  
post #10 of 13 (permalink) Old 03-21-2014, 11:11 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2013
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well guys, thank you for all your help! It seems like a miracle happened today, as I was going through the comments the guy at the shop called and said he got the bike running. He doesn't know what he did but he was able to get it running late last night after having it there for almost a week and it started with no issues at all today. He rode it for a bit yesterday and had no issues apparently and recommends that I fill up the tank with fresh gas and ride as much as I can Saturday to get it through the system. I had the bike with him to 1) get the bike running again and 2) change the oil and filter. He invoiced me a cool 2 hours of labor and supplies for the oil change. I sure do love supporting the local shops and families that have been around in business in my town, I'm really happy he was able to get it going.

Do you recommend that once I top off the tank with gas to add the Seafoam into to the tank? If so, how much of it?
tommy_c is offline  
post #11 of 13 (permalink) Old 03-21-2014, 11:24 AM
Lifetime Premium
 
wrathsrr's Avatar
 
Join Date: Feb 2011
Location: Saline, Mi....
Posts: 3,655
Thanks: 177
Thanked 357 Times in 324 Posts
Feedback Score: 4 reviews
IIRC it's 1 ounce per gallon of fuel. It will say on can.



Quote:
Originally Posted by -Rizzo- View Post
hey pound town is going to take over as a saying
Keeper of the Bucket-2W1R

My build thread...
[/I]https://www.600rr.net/vb/showthread.php?p=6111490#post6111490
wrathsrr is offline  
post #12 of 13 (permalink) Old 03-21-2014, 11:27 AM
Lifetime Premium
 
wrathsrr's Avatar
 
Join Date: Feb 2011
Location: Saline, Mi....
Posts: 3,655
Thanks: 177
Thanked 357 Times in 324 Posts
Feedback Score: 4 reviews
Quote:
Originally Posted by 03cbr-rider View Post
2 weeks? I better go drain my tanks FAST!
Don't be ridiculous... lol. I said START to go bad.



Quote:
Originally Posted by -Rizzo- View Post
hey pound town is going to take over as a saying
Keeper of the Bucket-2W1R

My build thread...
[/I]https://www.600rr.net/vb/showthread.php?p=6111490#post6111490
wrathsrr is offline  
post #13 of 13 (permalink) Old 03-21-2014, 11:37 AM
AMA Supersport Racer
 
G Money's Avatar
 
Join Date: Dec 2011
Location: Lexington, Kentucky
Posts: 829
Thanks: 26
Thanked 102 Times in 84 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by tommy_c View Post
Well guys, thank you for all your help! It seems like a miracle happened today, as I was going through the comments the guy at the shop called and said he got the bike running. He doesn't know what he did but he was able to get it running late last night after having it there for almost a week and it started with no issues at all today. He rode it for a bit yesterday and had no issues apparently and recommends that I fill up the tank with fresh gas and ride as much as I can Saturday to get it through the system. I had the bike with him to 1) get the bike running again and 2) change the oil and filter. He invoiced me a cool 2 hours of labor and supplies for the oil change. I sure do love supporting the local shops and families that have been around in business in my town, I'm really happy he was able to get it going.

Do you recommend that once I top off the tank with gas to add the Seafoam into to the tank? If so, how much of it?
I don't think you can really put too much in, aside from trying to run your bike on pure seafoam. If you fill up 3/4 of a tank with gas, you could probably dump the whole bottle in, but stick with half the bottle for the first run thru. Seafoam is awesome stuff, it actually gives me better gas mileage on the tank that I put it in.

And if you ever want to get your injectors super clean, you can run it thru the vacuum line so it sprays seafoam thru them in a higher concentration. But you need to be really careful when you do this, because you can hydrolock the motor which means you're eff'd in layman's terms.

'03 600 RR - ~33,000 miles (14,000 from me)
Yoshimura RS-5 Slip on - Arrow Stainless Headers - BMC Street Filter - PCV - EK 520 Chain on Driven Sprockets - CoreMoto Stainless Lines (F+R) - Dan Kyle PAIR Delete - The2Wheels Shorty Levers - Vortex V3 Rearsets - Woodcraft Frame Sliders & Bar Ends - Woodcraft Stator and Clutch Covers - Cox Radiator Guard - Renthal Dual Compound Grips - 1000RR Kill Switch and Throttle Housing - TST IT and FE - Proton Flushmounts
G Money is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome