Temperature - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 12 (permalink) Old 03-06-2006, 07:14 PM Thread Starter
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Temperature

The temp on my 03 reaches 240 when it is at idle. Its only 60*F outside this seems weird to me. Is it? If so where do I start looking?
jtguync is offline  
Sponsored Links
Advertisement
 
post #2 of 12 (permalink) Old 03-06-2006, 07:29 PM
 
Join Date: Dec 2005
Posts: 830
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
make sure the fan is running after 220
risky_analyst is offline  
post #3 of 12 (permalink) Old 03-06-2006, 07:32 PM
Resident Leg-Humper Females Beware
 
BlueBlur's Avatar
 
Join Date: Jul 2004
Location: Atlanta, GA
Posts: 6,874
Images: 25
Thanks: 2
Thanked 3 Times in 3 Posts
Feedback Score: 18 reviews
may be a blown fan fuse or the fan's connector is unplug or relay is shot. you should also flush the coolant every two years and if it hasn't been done, go for it now. then you can check the fan plugs




HOOORRRAAAYYYY FOR BOOOOOTTIEES!!!

BALALALALALA OMG TERRORIST!!
BlueBlur is offline  
 
post #4 of 12 (permalink) Old 03-06-2006, 07:35 PM Thread Starter
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Fan comes on at 218. How do I flush the coolant?
jtguync is offline  
post #5 of 12 (permalink) Old 03-06-2006, 07:37 PM
AMA Supersport Racer
 
millcityrider's Avatar
 
Join Date: Nov 2005
Location: Lowell, Ma.
Posts: 1,221
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 2 reviews
ya thats a bit warm. somethings wrong.

2001 Audi s4
1985 Audi 5000s
04 cbr 600rr
04 CBR 600RR Repsol Replica <---has a new owner!

RIP: Cesario
millcityrider is offline  
post #6 of 12 (permalink) Old 03-06-2006, 08:18 PM Thread Starter
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thought so. water level is fine. It only does it if I leave it idling.
jtguync is offline  
post #7 of 12 (permalink) Old 03-06-2006, 08:19 PM Thread Starter
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Could it be running too lean?
jtguync is offline  
post #8 of 12 (permalink) Old 03-07-2006, 09:30 AM
AMA Supersport Racer
 
99SH's Avatar
 
Join Date: Jun 2004
Posts: 1,187
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 1 reviews
Are you using water or coolant?

Flush your system and use distilled water with some capfuls of Redline water wetter. You're temps will never go up again...

To flush coolant there are 2 drain bolts. One on the cylinder head; bolt is located in the middile of cyl #2 & 3 header pipes(this is a real bitch to get to). The other bolt is on the waterpump itself, the one on the bottom. Also dont forget to drain your resevoir. I always drain mine from the water pump and dont bother with that bitch bolt on the cyl head, good enough...

99SH is offline  
post #9 of 12 (permalink) Old 03-07-2006, 12:24 PM
Not right now chief, im in the f'ing zone
 
shiftn3rdon1's Avatar
 
Join Date: Dec 2005
Location: MILWAUKEE
Posts: 4,495
Thanks: 0
Thanked 4 Times in 4 Posts
Feedback Score: 4 reviews
wow mine runs untill 220 then the fan kicks in then it drops down to about 210

Bungle in the Jungle!!!



Beep Beep m' Beep Beep YEAH!!!
shiftn3rdon1 is offline  
post #10 of 12 (permalink) Old 03-07-2006, 05:51 PM Thread Starter
 
Join Date: Feb 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the 411 guys
jtguync is offline  
post #11 of 12 (permalink) Old 03-14-2006, 11:17 PM
Training Wheel Hero
 
Join Date: Mar 2006
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
my 03 comes on at 223 degrees.make sure the coolant level is full.let it run with the cap off & top off a few times..possible air bubble in system
psgrace2000 is offline  
post #12 of 12 (permalink) Old 03-14-2006, 11:57 PM
AMA Supersport Racer
 
Gundy's Avatar
 
Join Date: Mar 2005
Posts: 856
Thanks: 3
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Quote:
Originally Posted by shiftn3rdon1
wow mine runs untill 220 then the fan kicks in then it drops down to about 210
Yeah mine hits 223 and then starts.
Gundy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome