SideStand Switch Jumpered_Bike Stalls When Put In Gear - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 04-09-2014, 08:45 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2010
Location: Grand Haven, MI
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
SideStand Switch Jumpered_Bike Stalls When Put In Gear

Hello, hoping someone can give me some guidance here. I have searched and searched and everything I see points to the sidestand switch. It is jumpered on my bike.

Bike is a 2007 600rr. Track only with about 15k miles. This winter I adjusted valve clearance, blocked off pair (clipped the pair solenoid plug don't think that matters), new plugs, air cleaner, revolver throttle, brembo master cylinder, etc. Bike starts in neutral, but quits immediately when put in gear. The starter will not crank with the bike in gear and clutch pulled in either. Again, my sidestand switch has been jumpered for years. Could the clutch diode cause this problem? The clutch switch itself checks out fine. I have a new diode coming late this week. I am wringing out the wiring, as time allows. Super frustrating. Any thoughts would be much appreciated!

If not now, when?
bacca is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 04-13-2014, 08:54 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2010
Location: Grand Haven, MI
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
In case this helps anyone else, it ended up being the sidestand circuit. I found that there was no continuity from the green wire on the female end of the sidestand switch connector to ground. I cut the sidestand connector off and tied the two green and white wires and the green to the grounding lug located a couple inches away. Much cleaner now.

If not now, when?
bacca is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome