bike won't idle - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 11 (permalink) Old 03-12-2006, 03:30 PM Thread Starter
 
Join Date: Apr 2005
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bike won't idle

i got the bike out for the first time in 6months. i started it up and let it idle for about 5min(1500rpm) then the idle started lowering until the bike shut off. i tried adjsuting the idle screw but it will not bring the idle up. it only idles at about 900rpm then dies. i'm thinking it's the fuel i used stabil this winter.
halerazor is offline  
Sponsored Links
Advertisement
 
post #2 of 11 (permalink) Old 03-12-2006, 04:52 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
you might want to try and dump that old l
get fresh fuel ,charge the battery really good
and give it a try



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 11 (permalink) Old 03-12-2006, 08:05 PM Thread Starter
 
Join Date: Apr 2005
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the battery has been on the charger all winter, i think i am going to drain all the fuel. it seems to run fine though as long as i don't let the rpm drop
halerazor is offline  
 
post #4 of 11 (permalink) Old 03-13-2006, 01:58 AM Thread Starter
 
Join Date: Apr 2005
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i let it set for about 8 hours read all of the idle problem post and went out and started it. bike was at 1500 rpm them when the temp started coming up to 100* it started losing idle and shut off. the bike rides fine so i'm starting not to think it's the fuel. the idle adjuster seems to move all right if i crank it all the way to the clockwiae it stops, so i don't think it's broke. i put it back on the charger tonight to see if the battery is the problem
halerazor is offline  
post #5 of 11 (permalink) Old 03-13-2006, 01:44 PM
919
AMA Supersport Racer
 
Join Date: Dec 2004
Posts: 870
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I have found that my bike runs a little funny on that first tank of gas of the season. I dont know if it is the stabil or just me being a little paranoid.

Peace
919 is offline  
post #6 of 11 (permalink) Old 03-14-2006, 02:07 PM Thread Starter
 
Join Date: Apr 2005
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
i believe now it has something to with the electronics or fuel management the bike idles fine until the engine temp begins to display itself. as soon as the temp reads it begins to drop. i'm almost positive it is the electronics. oh yeah my warranty ended 3-02-06, does anyone know if honda will warranty anything after a years up
halerazor is offline  
post #7 of 11 (permalink) Old 03-14-2006, 03:06 PM
919
AMA Supersport Racer
 
Join Date: Dec 2004
Posts: 870
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by halerazor
i believe now it has something to with the electronics or fuel management the bike idles fine until the engine temp begins to display itself. as soon as the temp reads it begins to drop. i'm almost positive it is the electronics. oh yeah my warranty ended 3-02-06, does anyone know if honda will warranty anything after a years up

They have to draw a line in the sand somewhere, I think they will tell you tuff luck.
919 is offline  
post #8 of 11 (permalink) Old 03-14-2006, 04:15 PM
AMA Supersport Racer
 
SABOR600RR's Avatar
 
Join Date: May 2004
Location: CHICAGO,IL
Posts: 801
Thanks: 3
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
You can call honda Corp. Tell them the bike is just 1 yr old to be having any problems. Talk to them in the tough, pissed off tone of voice . Tell them if you knew hondas were like that you wouldnt have got it. They'll take down all your info, and tell you to take it to the dealer. Let the dealer contact honda corp. If your lucky U get a GOOD WILL SERVICE FOR FREE! My bike is an 03 with no extended warranty and they took my bike in to get it fixed for free...I lucked out. Give it a try.

-
03 600RR BLK---SOLD :(
Yoshi Rs-5 Carbon Cone
PCIII Usb
Galfer Front/Rear Wave Rotors
Galfer SS Brake Line(Front & Rear)
Galfer Brake Pads
Intrinsic Triple Tree
Sato Racing Rearsets
Pazzo Shorty Levers
Rizoma Grips
Frame Sliders
Sportech Blk Chrome Shield
Intergraded Tail Light
Watens Micro Alloy Signals
Tripage Amber Led Pegz
Seat Cowl
Indiglo Reverse Guages w/Blue Gear Indicator
Michelin Pilot Powers
Powder Coated Swingarm & Engine Covers
SABOR600RR is offline  
post #9 of 11 (permalink) Old 03-14-2006, 04:25 PM
Knee Dragger
 
blackhills's Avatar
 
Join Date: Feb 2006
Location: Rapid city, SD
Posts: 244
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I had the same problem with my 03 2 yrs ago. but got it in 3 days before my warr. expired. After having my bike at the dealership for a month they replaced the throttle bodies,(after replacing a bunch of poop that diddent need to be replaced) if you are only a couple weeks out of warrenty and this is something that they have seen happen with a handfull of bikes, they will fix it, so we all don't get together and complain untill they have to make a recall. this seems to be a problem i have read close to a dozen posts about this, so if it's the same as mine, i would have to think that this is something that they are aware of.
blackhills is offline  
post #10 of 11 (permalink) Old 03-15-2006, 12:45 AM Thread Starter
 
Join Date: Apr 2005
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
the only good thing is that i can get the parts cheaper than the dealer can. i am going to call them tommorw about getting my bike in so they can look at it
halerazor is offline  
post #11 of 11 (permalink) Old 03-18-2006, 06:07 PM Thread Starter
 
Join Date: Apr 2005
Posts: 74
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i got my bike fixed. the idle screw came all the way out. i wish i would have tore it down before i took it in. it cost me $200 because they changed the airfilter and spark plugs don't really think it was needed but i guess i have to pay for my stupidity
halerazor is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome