squeaking noise - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-16-2014, 09:11 PM Thread Starter
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
squeaking noise

As I was rolling my bike to its parking spot I heard a kind of squeaking noise on the right side by the throttle lever. Bike was off n I was rolling it w clutch pulled in and everytime I would turn the bars left or right it would make a squeaking noise. Anyone have an idea of what this might be or ever had that happen before??
TBR33ZY is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-16-2014, 10:19 PM
AMA Supersport Racer
 
harry-nyc's Avatar
 
Join Date: Sep 2008
Posts: 1,125
Thanks: 119
Thanked 111 Times in 96 Posts
Feedback Score: 10 reviews
It's one of your lines rubbing against another. Probably your throttle cables. It's normal.
harry-nyc is offline  
post #3 of 7 (permalink) Old 04-16-2014, 10:37 PM
Knee Dragger
 
kmiller0401's Avatar
 
Join Date: Mar 2014
Posts: 186
Thanks: 10
Thanked 8 Times in 8 Posts
Feedback Score: 0 reviews
Not sure what it is but mine does the same thing

Sent from Motorcycle.com Free App
kmiller0401 is offline  
 
post #4 of 7 (permalink) Old 04-16-2014, 11:33 PM
Training Wheel Hero
 
billabong909's Avatar
 
Join Date: Mar 2014
Posts: 39
Thanks: 15
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
Cables are rubbing. If you lube them up a little it will stop

Sent from Motorcycle.com App
billabong909 is offline  
post #5 of 7 (permalink) Old 04-16-2014, 11:35 PM Thread Starter
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by harry-nyc View Post
It's one of your lines rubbing against another. Probably your throttle cables. It's normal.
thanks for the info bro. Feel at ease now, was kinda worried there.
TBR33ZY is offline  
post #6 of 7 (permalink) Old 04-16-2014, 11:36 PM Thread Starter
AMA Supersport Racer
 
TBR33ZY's Avatar
 
Join Date: Apr 2014
Location: Tucson, Az
Posts: 1,105
Thanks: 64
Thanked 87 Times in 85 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by billabong909 View Post
Cables are rubbing. If you lube them up a little it will stop

Sent from Motorcycle.com App
What should I lube em up with??
TBR33ZY is offline  
post #7 of 7 (permalink) Old 04-17-2014, 12:26 AM
Training Wheel Hero
 
billabong909's Avatar
 
Join Date: Mar 2014
Posts: 39
Thanks: 15
Thanked 5 Times in 3 Posts
Feedback Score: 0 reviews
I just coated mine with a thin film of bearing grease. It just keeps everything from dry rubbing

Sent from Motorcycle.com App
billabong909 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome