Binding Rear Wheel/Axle - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-21-2014, 11:29 PM Thread Starter
AMA Supersport Racer
 
G Money's Avatar
 
Join Date: Dec 2011
Location: Lexington, Kentucky
Posts: 829
Thanks: 26
Thanked 102 Times in 84 Posts
Feedback Score: 2 reviews
Binding Rear Wheel/Axle

TLDR version: Torquing rear axle nut down causes the wheel to bind after removing to put in fresh rear pads. How could this happen?

Rear wheel feels like it is binding when I torque the rear axle nut down to spec. I've taken my rear wheel off this bike a whole lot in 4 years but never had trouble with it feeling so bound up.

This is where a lot of variables that I have never had to deal with on the bike come into play and I was hoping someone here could help me eliminate a few of my hypotheses.

So I lowsided the bike a little over a month ago. Didn't think it caused any damage, as I crashed and was able to ride home fine, but I was riding slow and filled with adrenaline so I can't be 100%. Bike slid a good ways on the left side bar end, engine case, and swingarm spool (didn't make it to the spool bolt though).

On the stands, prior to removal, I never noticed the rear wheel feeling so hard to spin. I took the rear wheel off to change the brake pads. My old rear pads have 2 shims each on them. One metal and one fiberglass(?) shim per pad. I did a search and it seems that this is somewhat rare, but I did find another post on .net where someone else had 2 shims per pad.

[metal][fiberglass][pad][rotor][pad][fiberglass][metal]

With both fiberglass shims in, my new EBC pads would not fit back on the rotor. So I took them out and left just the metal shims; rotor now fits back in.

Slide the axle back in, torque to 83 lb/ft with the same torque wrench I've been using the past 2 years, and now the rear wheel has no roll to it. As soon as you let go of the wheel it stops. If you loosen the axle nut, the wheel will spin freely.

I noticed that the rotor's clearance from the rear caliper bracket was questionable, as I found rub marks on the bracket. I removed the outside metal shim and put the fiberglass one back on the side closest to the wheel. This achieved the same result as before. With axle nut torque, wheel does not spin. Without torque, wheel spins fine. Rear brakes operate as expected with the axle nut loose.

[metal][fiberglass[pad][rotor][pad]

I'm going to go back tomorrow and remove the pads from the caliper and mount everything back up to see if the pads are grabbing when I torque the axle nut down. I'm praying that is it, because my next thought is a bent swingarm.

My dad noticed that the rear wheel spacer on the sprocket side seems to kind of float, while the right side seems to spin with the wheel, like it is pressed hard to the bearing. Could I have unseated a bearing when I crashed? Nothing seemed loose or out of place when I felt around.

I'm getting really frustrated because I replaced most of what I felt was damaged after the crash and buying another swingarm isn't really in the budget right now.

Any advice, suggestions, random ideas, etc would be appreciated.

'03 600 RR - ~33,000 miles (14,000 from me)
Yoshimura RS-5 Slip on - Arrow Stainless Headers - BMC Street Filter - PCV - EK 520 Chain on Driven Sprockets - CoreMoto Stainless Lines (F+R) - Dan Kyle PAIR Delete - The2Wheels Shorty Levers - Vortex V3 Rearsets - Woodcraft Frame Sliders & Bar Ends - Woodcraft Stator and Clutch Covers - Cox Radiator Guard - Renthal Dual Compound Grips - 1000RR Kill Switch and Throttle Housing - TST IT and FE - Proton Flushmounts

Last edited by G Money; 04-22-2014 at 11:55 AM.
G Money is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-22-2014, 08:26 PM
Knee Dragger
 
aeo37's Avatar
 
Join Date: Jun 2013
Location: Socal_IE
Posts: 138
Thanks: 2
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
Not much of a help but Swingarms are around $100.

Sent from Motorcycle.com Free App
aeo37 is offline  
post #3 of 5 (permalink) Old 04-22-2014, 09:20 PM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,899
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
push pads/pistons back until you have clearance on the rotor (you may need to remove fluid from m/c.)

install/torque wheel, without bringing pads closer to rotor (do not use brake pedal at all).

spin wheel, spins freely?

if pads are not in contact, its not pads.

pump brake lever, bring pads into solid contact and try spin test again.

maybe/or pads are not clearing rotors enough, cause pistons are hanging up?
tary preisser is offline  
 
post #4 of 5 (permalink) Old 04-22-2014, 09:33 PM
Moto GP Racer
 
FightingChance's Avatar
 
Join Date: Apr 2007
Location: Los Angeles, CA
Posts: 7,043
Thanks: 0
Thanked 700 Times in 601 Posts
Feedback Score: 10 reviews
Quote:
Originally Posted by G Money View Post

My dad noticed that the rear wheel spacer on the sprocket side seems to kind of float, while the right side seems to spin with the wheel, like it is pressed hard to the bearing.
This seems weird and bad to me. The spacer shouldn't spin, as it should be pressed tightly against other non-spinning parts of the rear of the bike, leaving only the bearings to spin (someone correct me if this is not the case.) If somehow a spacer is spinning (indicating free play) but the wheel feels bound up (indicating friction), something seems wrong. I suppose a strike of sufficient force directly to the axle could unseat a bearing, but that should even be possible if your rear touched down on the spools anyway.

If any other rr.net rider is close to you, all other 600RR rear wheels should fit and it would be nice to eliminate your wheel from the equation.
FightingChance is offline  
post #5 of 5 (permalink) Old 04-23-2014, 11:56 AM Thread Starter
AMA Supersport Racer
 
G Money's Avatar
 
Join Date: Dec 2011
Location: Lexington, Kentucky
Posts: 829
Thanks: 26
Thanked 102 Times in 84 Posts
Feedback Score: 2 reviews
Quote:
Originally Posted by FightingChance View Post
This seems weird and bad to me. The spacer shouldn't spin, as it should be pressed tightly against other non-spinning parts of the rear of the bike, leaving only the bearings to spin (someone correct me if this is not the case.) If somehow a spacer is spinning (indicating free play) but the wheel feels bound up (indicating friction), something seems wrong. I suppose a strike of sufficient force directly to the axle could unseat a bearing, but that should even be possible if your rear touched down on the spools anyway.

If any other rr.net rider is close to you, all other 600RR rear wheels should fit and it would be nice to eliminate your wheel from the equation.
Ya it is really just a weird situation. Like I said I've taken the wheel off enough to not put it back on wrong. Only thing that could have happened would be I swapped the spacers from their original sides, which shouldn't matter because they're the same size and part number.

So I'm left with determining if it is somehow brake related, which I really don't think it is, or figuring out what got damaged. And finding the damage at this point would involve swapping parts out for ones that I know are good, which I have no access to currently.

'03 600 RR - ~33,000 miles (14,000 from me)
Yoshimura RS-5 Slip on - Arrow Stainless Headers - BMC Street Filter - PCV - EK 520 Chain on Driven Sprockets - CoreMoto Stainless Lines (F+R) - Dan Kyle PAIR Delete - The2Wheels Shorty Levers - Vortex V3 Rearsets - Woodcraft Frame Sliders & Bar Ends - Woodcraft Stator and Clutch Covers - Cox Radiator Guard - Renthal Dual Compound Grips - 1000RR Kill Switch and Throttle Housing - TST IT and FE - Proton Flushmounts
G Money is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome