HELP! Cranking but not starting...(yet another!) - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-06-2014, 12:43 PM Thread Starter
Knee Dragger
 
firefighter11's Avatar
 
Join Date: Jul 2005
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
HELP! Cranking but not starting...(yet another!)

Hey guys, i know there's getting to be alot of these threads on here and it seems like i've read them all and still my bike won't start. So here's the low down..

2003 CBR600RR Not starting

Bike stored for the winter ( battery on trickle charger, fresh full tank of gas and fuel stabilizer and ran drove around for 5-10 mins and then topped up with gas)

took it out of storage two weeks ago and started right up no problem, i let it get up to temp and then shut it off. (bad weather)

Went to go to work two days ago and the bike just cranks over and over without starting.

-kill switch works (kills the FI and starter if on "X")
-headlights are working
-Fuel pump primes on turn of the key

press start button .. crank crank crank like it should fire right up but it doesn't.

Tried turning the key on and Wide Open Throttle (WOT) and crank for 10 -20 seconds (tried at least 8 times after letting the starter cool down in between)

Tried normal start at least 8 times and still no start.

Changed the spark plugs (36000 KM) tested spark plugs, great spark.

Changed the Radiator fluid while i had everything apart.

only thing i haven't checked yet is the BAS. I have a buddy coming over in a while and we will try to bump start the bike.

Asked my local honda shop buddy and he thinks it could be a sensor...just not sure which ...

Any help?

03 RR
Micron Dual Out Exhaust
Blacked OEM windscreen
Blacked lowers
Blacked out 3rd eye
ASV shorty levers
DIY FE
Powder Coated: Clutch & Stator cover
PCIII USB with Micron Map
T-rex Frame sliders
Trippage LED P/C black rear pegs
Vortex 520 conversion with Gold X chain
Corbin Seat
firefighter11 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-06-2014, 02:34 PM
AMA Supersport Racer
 
Join Date: Jun 2013
Posts: 860
Thanks: 24
Thanked 90 Times in 85 Posts
Feedback Score: 0 reviews
if it were a sensor I would expect an error code on the MIL.
youngy is offline  
post #3 of 8 (permalink) Old 05-06-2014, 02:37 PM Thread Starter
Knee Dragger
 
firefighter11's Avatar
 
Join Date: Jul 2005
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Read another thread on a different forum and the guy's problem was the Cam position sensor.

i'm assuming its inside the crank case somewhere right? any way i can test it from the outside?

03 RR
Micron Dual Out Exhaust
Blacked OEM windscreen
Blacked lowers
Blacked out 3rd eye
ASV shorty levers
DIY FE
Powder Coated: Clutch & Stator cover
PCIII USB with Micron Map
T-rex Frame sliders
Trippage LED P/C black rear pegs
Vortex 520 conversion with Gold X chain
Corbin Seat
firefighter11 is offline  
 
post #4 of 8 (permalink) Old 05-06-2014, 03:09 PM
AMA Supersport Racer
 
Join Date: Jun 2013
Posts: 860
Thanks: 24
Thanked 90 Times in 85 Posts
Feedback Score: 0 reviews
cam pulse generator as Honda call it would give you an 18 blink code on the MIL.

there is a test on page 6-26 of the Honda service manual. it requires a test harness to connect to the ECU.

what do you mean by BAS in your original post?
youngy is offline  
post #5 of 8 (permalink) Old 05-06-2014, 04:06 PM Thread Starter
Knee Dragger
 
firefighter11's Avatar
 
Join Date: Jul 2005
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bank Angle Sensor.. but i don't race and i haven't tipped the bike so i don't think it's that...

i'll check again but i am not getting any codes i don't think?

03 RR
Micron Dual Out Exhaust
Blacked OEM windscreen
Blacked lowers
Blacked out 3rd eye
ASV shorty levers
DIY FE
Powder Coated: Clutch & Stator cover
PCIII USB with Micron Map
T-rex Frame sliders
Trippage LED P/C black rear pegs
Vortex 520 conversion with Gold X chain
Corbin Seat
firefighter11 is offline  
post #6 of 8 (permalink) Old 05-06-2014, 04:21 PM
AMA Supersport Racer
 
G Money's Avatar
 
Join Date: Dec 2011
Location: Lexington, Kentucky
Posts: 829
Thanks: 26
Thanked 102 Times in 84 Posts
Feedback Score: 2 reviews
BAS would also prevent the fuel pump from priming if it were tripped, iirc.

'03 600 RR - ~33,000 miles (14,000 from me)
Yoshimura RS-5 Slip on - Arrow Stainless Headers - BMC Street Filter - PCV - EK 520 Chain on Driven Sprockets - CoreMoto Stainless Lines (F+R) - Dan Kyle PAIR Delete - The2Wheels Shorty Levers - Vortex V3 Rearsets - Woodcraft Frame Sliders & Bar Ends - Woodcraft Stator and Clutch Covers - Cox Radiator Guard - Renthal Dual Compound Grips - 1000RR Kill Switch and Throttle Housing - TST IT and FE - Proton Flushmounts
G Money is offline  
post #7 of 8 (permalink) Old 05-06-2014, 09:08 PM Thread Starter
Knee Dragger
 
firefighter11's Avatar
 
Join Date: Jul 2005
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
No codes,

pulse generator had continuity so it should be good.

Going to test the relays tomorrow and also see if the fuel pump is pumping well.

anything else i should try?

03 RR
Micron Dual Out Exhaust
Blacked OEM windscreen
Blacked lowers
Blacked out 3rd eye
ASV shorty levers
DIY FE
Powder Coated: Clutch & Stator cover
PCIII USB with Micron Map
T-rex Frame sliders
Trippage LED P/C black rear pegs
Vortex 520 conversion with Gold X chain
Corbin Seat

Last edited by firefighter11; 05-06-2014 at 10:20 PM. Reason: added stuff
firefighter11 is offline  
post #8 of 8 (permalink) Old 05-08-2014, 02:53 PM Thread Starter
Knee Dragger
 
firefighter11's Avatar
 
Join Date: Jul 2005
Posts: 240
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Well after 2 full days of testing alot of switches and relays, pumps, new fuel and spark plugs it turned out to be my Power commander 3. I don't know what exactly happened but the primary injector weren't injecting fuel. I pulled the PC 3 out and the bike runs like a dream again. Thanks to those who tried to help.

03 RR
Micron Dual Out Exhaust
Blacked OEM windscreen
Blacked lowers
Blacked out 3rd eye
ASV shorty levers
DIY FE
Powder Coated: Clutch & Stator cover
PCIII USB with Micron Map
T-rex Frame sliders
Trippage LED P/C black rear pegs
Vortex 520 conversion with Gold X chain
Corbin Seat
firefighter11 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome