Fuel pump won't prime bike wont start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 8 (permalink) Old 05-06-2014, 09:24 PM Thread Starter
BOTY 2014 Winner
 
Seksas's Avatar
 
Join Date: Feb 2011
Location: Glendale, AZ
Posts: 2,709
Thanks: 162
Thanked 228 Times in 205 Posts
Garage
Feedback Score: 32 reviews
Fuel pump won't prime bike wont start

yea yea i know another one.. lol but jokes a side used the whole search section and all but i don't know where to look for the problem.. i was in the process of changing samco hoses when decided to check if the bike turns on, and well it didn't...

things that got switched before last start… pcv got removed replaced with bazzaz (bazzaz doesn't light up) servo removed slip on replaced with a shorty, new battery, arrow headers installed, removed the PAIR system kill switch inspected and redid, currently front brake lever is removed, and headlights are not connected

so first guess do i have a bad ground somewhere i used a scotchloc t tap to connect bazzaz power line. did i connect the bazzaz system wrong? since it doesn't light up? 1st injector and coils are going from left of the bike (clutch lever) side? or is it not priming cuz the headlights are removed?? any help is appreciated.

"It's not the size of the dog in the fight, it's the size of the fight in the dog.” Mark Twain
https://www.600rr.net/vb/176-rr-other-brands-bike-build/527578-seksas-track-build.html
04 CBR600rr Track bike partout : https://www.600rr.net/vb/106-03-06-rr-parts/581209-03-04-track-bike-part-out-pcv-yoyodyne-so.html
Seksas is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 05-06-2014, 09:48 PM
Lifetime Premium
 
wrathsrr's Avatar
 
Join Date: Feb 2011
Location: Saline, Mi....
Posts: 3,655
Thanks: 177
Thanked 357 Times in 324 Posts
Feedback Score: 4 reviews
BAS bud.... it's the BAS.



Quote:
Originally Posted by -Rizzo- View Post
hey pound town is going to take over as a saying
Keeper of the Bucket-2W1R

My build thread...
[/I]https://www.600rr.net/vb/showthread.php?p=6111490#post6111490
wrathsrr is offline  
The Following User Says Thank You to wrathsrr For This Useful Post:
Seksas (05-06-2014)
post #3 of 8 (permalink) Old 05-06-2014, 09:54 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,628
Thanks: 14
Thanked 1,058 Times in 861 Posts
Garage
Feedback Score: 3 reviews
'Kill switch inspected and redid'


First place to look
wibbly is online now  
 
post #4 of 8 (permalink) Old 05-06-2014, 10:04 PM
Lifetime Premium
 
wrathsrr's Avatar
 
Join Date: Feb 2011
Location: Saline, Mi....
Posts: 3,655
Thanks: 177
Thanked 357 Times in 324 Posts
Feedback Score: 4 reviews
Or connect the headlights. (BAS)



Quote:
Originally Posted by -Rizzo- View Post
hey pound town is going to take over as a saying
Keeper of the Bucket-2W1R

My build thread...
[/I]https://www.600rr.net/vb/showthread.php?p=6111490#post6111490
wrathsrr is offline  
post #5 of 8 (permalink) Old 05-06-2014, 10:07 PM Thread Starter
BOTY 2014 Winner
 
Seksas's Avatar
 
Join Date: Feb 2011
Location: Glendale, AZ
Posts: 2,709
Thanks: 162
Thanked 228 Times in 205 Posts
Garage
Feedback Score: 32 reviews
Quote:
Originally Posted by wrathsrr View Post
BAS bud.... it's the BAS.
AHHHHHH YOU'RE A HERO!!! she's alive! haha

but now my engine light is on?

can it be cuz of the servo delete? i did connect the TST servo eliminator

"It's not the size of the dog in the fight, it's the size of the fight in the dog.” Mark Twain
https://www.600rr.net/vb/176-rr-other-brands-bike-build/527578-seksas-track-build.html
04 CBR600rr Track bike partout : https://www.600rr.net/vb/106-03-06-rr-parts/581209-03-04-track-bike-part-out-pcv-yoyodyne-so.html
Seksas is offline  
post #6 of 8 (permalink) Old 05-06-2014, 10:10 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,628
Thanks: 14
Thanked 1,058 Times in 861 Posts
Garage
Feedback Score: 3 reviews
Really seksas? Forgot to plug in the BAS? I assumed you ccouldn't have missed that.


The CEL is probably because you forgot to plug in something else
wibbly is online now  
post #7 of 8 (permalink) Old 05-06-2014, 10:13 PM
BOTM Winner 03/14
 
D1stylz's Avatar
 
Join Date: Oct 2013
Location: Irishman in Long Island, NY.
Posts: 2,497
Thanks: 224
Thanked 403 Times in 362 Posts
Feedback Score: 0 reviews
Fuel pump won't prime bike wont start

Ha ha



My simple build.


RIP SpdyG_AK 22 June 2014

Last edited by D1stylz; 05-06-2014 at 10:19 PM.
D1stylz is offline  
post #8 of 8 (permalink) Old 05-06-2014, 10:19 PM Thread Starter
BOTY 2014 Winner
 
Seksas's Avatar
 
Join Date: Feb 2011
Location: Glendale, AZ
Posts: 2,709
Thanks: 162
Thanked 228 Times in 205 Posts
Garage
Feedback Score: 32 reviews
Quote:
Originally Posted by wibbly View Post
Really seksas? Forgot to plug in the BAS? I assumed you ccouldn't have missed that.


The CEL is probably because you forgot to plug in something else
hahah i have the whole front pulled off. I'm a lil disappointed in my self too haha but its not giving me any codes nothing blinking just the lil yellow engine light is on, i got white smoke but thats normal after switching the headers.. come on Wibbly what is it, i know u know!!

"It's not the size of the dog in the fight, it's the size of the fight in the dog.” Mark Twain
https://www.600rr.net/vb/176-rr-other-brands-bike-build/527578-seksas-track-build.html
04 CBR600rr Track bike partout : https://www.600rr.net/vb/106-03-06-rr-parts/581209-03-04-track-bike-part-out-pcv-yoyodyne-so.html
Seksas is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome