Lurching / Unresponsive Throttle / Stalling - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 05-07-2014, 09:02 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Location: Camp Lejuene
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Lurching / Unresponsive Throttle / Stalling

Hi
I am hoping there is a mythical wizard out there or at least a savvy rider that can help with my 2007 CBR600RR. I will put my best effort into describing the current situation in hopes of recieving some guidance.

The bike has 7200 miles on it
Issue first noticed cruising at 50 mph where the bike started lurching on me. The lurching would get worse even as i slowed to a lower cruising speed. This problem has been ongoing for about 2 weeks. During this ride i had to pull over and turn the bike off and let it sit for about 5 minutes and then countinued on. The first 5-10 mins of the ride i had no problems but once again it started lurching until i was forced to stop again.
More recently when i experience this (typically first indication is cruising around 7k and then trying to accelerate or cruising around 7k and the bike starts lurching) i engage the clutch and attempt to rev the engine. The result is a varied response all of which sound terrible. Most often the bike will max out at 9000 rpms (cant sustain it) and i will rev again at sometimes it will act like nothing is wrong the secong go-around or it will stall. I have not noticed this problem ever in the first 10 minutes of riding if the bike has sat over night or for a few hours. I have checked my fluid levels and have ran 2 tanks of the appropriate amount of sea foam through it and additionally have run 2 tanks of the appropriate amount of gum out fuel injector carb cleaner. Both of these have not seemed to help.

If anyone has some insight or has experience something similar please let me know as this issue seems solvable but currently has taken all the fun out of riding.

Semper Fidelis,
Kyle
USMC2007RR is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-08-2014, 06:49 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Location: Camp Lejuene
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
So I've been scouring and so far my conclusions are it could be the fuel pump / fuel filter or possibly rust in the tank. If anyone has had these symptoms and could shed some light it would be greatly appreciated
USMC2007RR is offline  
post #3 of 5 (permalink) Old 05-28-2014, 05:22 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Location: Camp Lejuene
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
found the solution, rust in the tank, filter and pump. replacements on the way
USMC2007RR is offline  
 
post #4 of 5 (permalink) Old 05-28-2014, 05:25 PM
AMA Supersport Racer
 
harry-nyc's Avatar
 
Join Date: Sep 2008
Posts: 1,125
Thanks: 119
Thanked 111 Times in 96 Posts
Feedback Score: 10 reviews
Thanks for letting us know. Are you the original owner? If you are, to help prevent rust, always fill up the tank if you're storing it for long periods of time (e.g. winter).
harry-nyc is offline  
post #5 of 5 (permalink) Old 05-28-2014, 08:47 PM
World Superbike Racer
 
AF4iK's Avatar
 
Join Date: Jul 2012
Location: Toronto, ON
Posts: 2,365
Thanks: 71
Thanked 271 Times in 232 Posts
Feedback Score: 0 reviews
Nice, let us know how the replacements works out for you when you get them installed.
AF4iK is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome