bikes runs great then dies - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-20-2006, 06:39 PM Thread Starter
 
Join Date: Mar 2006
Posts: 98
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
bikes runs great then dies

I have the same trouble someone else does. Iam going to assume its a battery or headlight thing then work my way back. (to the dealer) :)
bike has a power commander, I think after mkt lights & a two year old battery so who know's. It seem to run hot as it was roughly 38 degrees here in nj this morning and I was waiting for a train to pass. the bike ran up to 200 degrees then cut out. I just bought it and it has a warranty to 2009 so hopefully it wont cost a whole lot. I picked the bike up 3 days ago.
Mike Handler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome