Running light on Tripage LED tail not working...? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 05-13-2014, 06:01 PM Thread Starter
Training Wheel Hero
 
cbr600grl's Avatar
 
Join Date: May 2012
Location: Ohio
Posts: 41
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: -1 reviews
Running light on Tripage LED tail not working...?

Hey guys maybe you could help me out on this one I cannot seem to find the answer.

Just got a hand me down Tripage STD Taillight w/ Built In Turn Signals. I had to wire plugs on to the harness and got everything to work except the running light. Both turn signals work, the brake light works, and the turn signals work simultaneously with the break light. However, I cannot seem to get the running light to turn on, kinda of important for night riding.

Anyone have any clue as to why I have no working running light?
I have also checked the fuses to eliminate that possibility.

Any suggestions would be awesome I was really excited to install this and I am now kind of bummed that its not all working. Will include picture of wiring if needed.
cbr600grl is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-13-2014, 06:04 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
We have spoken on the phone and going to take a look at the light to see what is going on.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #3 of 6 (permalink) Old 05-13-2014, 06:06 PM
BOTY 2014 Winner
 
Seksas's Avatar
 
Join Date: Feb 2011
Location: Glendale, AZ
Posts: 2,709
Thanks: 162
Thanked 228 Times in 205 Posts
Garage
Feedback Score: 32 reviews
shoot Tripage a message, im sure youll get your answer, hes an active member on the site.

"It's not the size of the dog in the fight, it's the size of the fight in the dog.” Mark Twain
https://www.600rr.net/vb/176-rr-other-brands-bike-build/527578-seksas-track-build.html
04 CBR600rr Track bike partout : https://www.600rr.net/vb/106-03-06-rr-parts/581209-03-04-track-bike-part-out-pcv-yoyodyne-so.html
Seksas is offline  
 
post #4 of 6 (permalink) Old 05-13-2014, 06:33 PM
BOTM Winner 03/14
 
D1stylz's Avatar
 
Join Date: Oct 2013
Location: Irishman in Long Island, NY.
Posts: 2,497
Thanks: 224
Thanked 403 Times in 362 Posts
Feedback Score: 0 reviews
Tripage is the man. You should have just message him he will help you out. Great customer service.


My simple build.


RIP SpdyG_AK 22 June 2014
D1stylz is offline  
post #5 of 6 (permalink) Old 05-13-2014, 10:31 PM Thread Starter
Training Wheel Hero
 
cbr600grl's Avatar
 
Join Date: May 2012
Location: Ohio
Posts: 41
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: -1 reviews
tripage is great

Yeah I know they have great customer service, I'm not dogging on Tripage at all, I'm sure its probably some small stupid user error. I was just hoping someone might have a suggestion, that I could try, and possibly get a result, without have to remove it and send it in.

Once I do that the bike would have to remain parked till I get it back, which requires time. And I don't like it when I can't take her (my bike) out for some exercise. Especially when I work doubles on all the nice days, she is my only fun to and from work. Just looking for a possible remedy.
cbr600grl is offline  
post #6 of 6 (permalink) Old 05-13-2014, 10:42 PM Thread Starter
Training Wheel Hero
 
cbr600grl's Avatar
 
Join Date: May 2012
Location: Ohio
Posts: 41
Thanks: 1
Thanked 2 Times in 2 Posts
Feedback Score: -1 reviews
And plus with a product such a Tripage's lights I can definitely see the problem relating more to the bike rather then a defect in the tail light.
cbr600grl is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome