Squeaking sound and rough shifting - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 05-13-2014, 07:07 PM Thread Starter
Training Wheel Hero
 
BaconRR's Avatar
 
Join Date: Aug 2011
Location: Montréal, QC
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Angry Squeaking sound and rough shifting

Hi guys,
Today in traffic i noticed the bike did a fairly strong squeaking sound, clutch in or out. I then experienced some rough shifting from first to second. Started wondering what the heck was going on and i noticed a weird cut hose just above the clutch arm near the kickstand. Here is a pic below. Not sure if its a breather hose or something cut.
Any help for the squeaking would be nice. (Does it at low speed whenever the wheel is turning.)
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	72
Size:	84.5 KB
ID:	126410  
BaconRR is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome