I found my electrical problem? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 03-22-2006, 06:44 PM Thread Starter
 
Join Date: Mar 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I found my electrical problem?

I thought it was my bank angle sens. which was causing my pump not to prime. I forgot that I had disconected an alarm, and I forgot to hook up the wire in the rear of the harness? DUH.
600rrJ is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-23-2006, 08:59 AM
Moto GP Racer
 
NewRedRider's Avatar
 
Join Date: Jun 2004
Location: Montgomery, Al.
Posts: 11,433
Images: 24
Thanks: 47
Thanked 129 Times in 107 Posts
Garage
Feedback Score: 3 reviews
It usually is the little things that we forget about that really seems to cause the most problems.


NewRedRider is offline  
post #3 of 4 (permalink) Old 03-23-2006, 01:31 PM
Moto GP Racer
 
farbio615's Avatar
 
Join Date: Jan 2005
Location: Ft. Polk LA
Posts: 3,150
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 3 reviews
the 600rr must be junk then if it wont start or hold up in a crash. lol

04' red/blk 600rr
PCIIIusb / K&N Airfilter / 2bros C5-xmetal / Matris Steering Damper / HID look-a-likes / Madd Doc Front LEDs / Tpage Peg rear LEDs / Polished Wheel Lips / Puig Dark Smoke Windscreen / ProGrip Carbon Fiber Tank Protector / Swingarm License Plate / HJC CL-14 Tribe Helemt / HRC Race Jacket / Joe Rocket Gloves
HHHHOORRRAAYYY FOR BBOOBBIEESSS!!!


Just for you Alex, you awsome racer, non poser at anything in your life, coolest person in the world, 600rr rider buddy pal
farbio615 is offline  
 
post #4 of 4 (permalink) Old 03-23-2006, 01:56 PM
 
Join Date: Aug 2005
Posts: 655
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by farbio615
the 600rr must be junk then if it wont start or hold up in a crash. lol
Those damn bikes. Everything on them is cheap and the frame melts sitting in the sun..
raiderbeast83 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome