The 600rr Does Not Need Gauges To Start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 03-23-2006, 06:15 PM Thread Starter
 
Join Date: Mar 2006
Posts: 67
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
The 600rr Does Not Need Gauges To Start

Whats Up Fellaz. To All Who Helped Out I Appreciate It. The Thing Was I Was Trying To Run My Bike With No Guages And Not Headlight. Pump Wasnt Priming. The Correct Wires To Jump At The Blue/grey Connectors Are The Red With White Stripe/and The White With Black. Just To Let You Guyz Know The Green Stops At The Head Light Harness. I Did All That , Still No "pumpa''...lol...

I Failed To Realize That When I Disconnected The Dam Scrorpio Alarm, I Didnt Reconect Thos Two Wires In The Rear Of The Harness....ya I Know Im A Dumb Ass....i Did That And Wala..the Bike Started Up And I Started Doing Circles..lol...

The 600rr Does Not Need Gauges To Start. But Does Need The Light Hooke Up. Atleast That Was The Deal With Mine. The Bank Angle Sensor Is Ealiy Bypassed By Connecting The Two Outside Wires Together And Leaving The White Alone. But Cut It And Tape It Off To The Side , And Your Golden...

Thanks Again To Everyone........peace.
600rrJ is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome