03 600rr 200 yard rattle ?? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-22-2014, 08:45 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
03 600rr 200 yard rattle ??

Hi back again with more woes, bike is 03 600rr 20,000 miles .recent oil change . Usually I allow the engine to warm for give minutes or more before riding but sometimes late at night I have to start and go to not upset neighbours, however I've recently noticed a quite distinct rattle when pulling away cold , after nursing the motor for 200 odd yards it fades and goes , it not the cct as I've an Ape cct fitted and adjusted fine ......any ideas . When I changed the oil I didn't do the filter but now have a genuine honda one poised to fit .
Have I got engine rattle paranoia? My k6 gsxr 1000 has a noisy motor but that's normal for them ....... Any suggestion much appreciated
Ta
Hurricane600 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-30-2014, 07:13 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2014
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Hurricane600 View Post
Hi back again with more woes, bike is 03 600rr 20,000 miles .recent oil change . Usually I allow the engine to warm for give minutes or more before riding but sometimes late at night I have to start and go to not upset neighbours, however I've recently noticed a quite distinct rattle when pulling away cold , after nursing the motor for 200 odd yards it fades and goes , it not the cct as I've an Ape cct fitted and adjusted fine ......any ideas . When I changed the oil I didn't do the filter but now have a genuine honda one poised to fit .
Have I got engine rattle paranoia? My k6 gsxr 1000 has a noisy motor but that's normal for them ....... Any suggestion much appreciated
Ta
Bump, for any ideas,?. seems to come from left side of engine ......
Hurricane600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome