Can't find were this hose goes ** Resolved its a map sensor ** - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 05-27-2014, 03:42 AM Thread Starter
Knee Dragger
 
ink38's Avatar
 
Join Date: Apr 2010
Posts: 228
Thanks: 11
Thanked 11 Times in 9 Posts
Feedback Score: 1 reviews
Can't find were this hose goes ** Resolved its a map sensor **

A little background. I cracked the head on my 03 and am putting in a motor from an 05 I bought off this site. This site always helps me.

I have been taking my time putting it together and am down to the final hose haha.

We're does it go!! I've been searching pics and how to's but no luck. I know I need to order a manual but if any one can help that would be great. Thank

Sent from Motorcycle.com Free App
Attached Thumbnails
Click image for larger version

Name:	1401176514446.jpg
Views:	93
Size:	67.7 KB
ID:	128193  
ink38 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 05-27-2014, 04:10 AM
Moto GP Racer
 
Rad Rage's Avatar
 
Join Date: Mar 2012
Location: Under Consideration
Posts: 5,599
Thanks: 811
Thanked 902 Times in 790 Posts
Feedback Score: 3 reviews
Are you talking about the hose you are holding or the T shaped interlink?

2011 CBR600RR 'X-Ray' Build Thread
https://www.600rr.net/vb/showthread.php?t=294795


Co-President of Team46

"My bike is too fast for the track" Ubercool ZX-14R rider.
Rad Rage is offline  
post #3 of 9 (permalink) Old 05-27-2014, 04:14 AM Thread Starter
Knee Dragger
 
ink38's Avatar
 
Join Date: Apr 2010
Posts: 228
Thanks: 11
Thanked 11 Times in 9 Posts
Feedback Score: 1 reviews
The hose I'm holding. I just circled were it starts. Sorry for the confusion

Sent from Motorcycle.com Free App

Last edited by ink38; 05-27-2014 at 05:43 AM.
ink38 is offline  
 
post #4 of 9 (permalink) Old 05-27-2014, 05:28 AM
BOTM Winner 07/16
 
rinonz's Avatar
 
Join Date: Jun 2012
Location: NZ
Posts: 880
Thanks: 3
Thanked 182 Times in 154 Posts
Feedback Score: 0 reviews
I'm 99% sure it's one of the breather under the tank.
rinonz is offline  
post #5 of 9 (permalink) Old 05-27-2014, 05:42 AM Thread Starter
Knee Dragger
 
ink38's Avatar
 
Join Date: Apr 2010
Posts: 228
Thanks: 11
Thanked 11 Times in 9 Posts
Feedback Score: 1 reviews
I was checking on the tank but didn't see any were to attach it. I will double check again. Thanks a lot for the help

Sent from Motorcycle.com Free App
ink38 is offline  
post #6 of 9 (permalink) Old 05-27-2014, 07:24 AM
Moto GP Racer
 
Rad Rage's Avatar
 
Join Date: Mar 2012
Location: Under Consideration
Posts: 5,599
Thanks: 811
Thanked 902 Times in 790 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by rinonz View Post
I'm 99% sure it's one of the breather under the tank.
Yup, I agree; look for outlets in the underside of the tank, they're pretty small so thoroughness and patience are your best friends.

2011 CBR600RR 'X-Ray' Build Thread
https://www.600rr.net/vb/showthread.php?t=294795


Co-President of Team46

"My bike is too fast for the track" Ubercool ZX-14R rider.
Rad Rage is offline  
post #7 of 9 (permalink) Old 05-27-2014, 08:51 AM
Training Wheel Hero
 
Join Date: Oct 2003
Posts: 9
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 0 reviews
Goes to the MAP sensor which is attached towards the right end of the upper fuel rail
rushr is offline  
post #8 of 9 (permalink) Old 05-27-2014, 03:40 PM Thread Starter
Knee Dragger
 
ink38's Avatar
 
Join Date: Apr 2010
Posts: 228
Thanks: 11
Thanked 11 Times in 9 Posts
Feedback Score: 1 reviews
Rushr you were right. It attached to the bottom of the sensor. Didn't even think to check there. Even though the air box is molded to show you. Haha thanks a lot guys. First motor swap complete!

Sent from Motorcycle.com Free App
ink38 is offline  
post #9 of 9 (permalink) Old 05-27-2014, 03:48 PM
BOTM Winner 10/14
 
Sh1ft3r's Avatar
 
Join Date: Oct 2012
Location: The Netherlands
Posts: 131
Thanks: 19
Thanked 3 Times in 3 Posts
Feedback Score: 0 reviews
yes indeed! haha had the same problem a week ago :D its connected to the MAP sensor
Sh1ft3r is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome