Brand new 14rr hard starting when hot - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 05-29-2014, 01:04 AM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Brand new 14rr hard starting when hot

Hey guys, after lurking the forums for a while I've decided to come forward with my predicament and see if anyone else has encountered something similar.

So first off, I bought my bike last month on April 10. Classic story of smiles and happiness. I decide to take the bike out on a long break in ride. So at around 70 miles, I pull to the side of the road to reconnect my sena with my buddy. My bike had been running pretty hot at this point since we had been to a lot of stops. Switch the bike off, reconnect, try to start it up and... Nothing. Bike wouldn't start up at all. After a few attempts at running starts and cooling off it decided to start up. Took it to the dealership and they ran a diagnostic. No fault codes, but they determined that the air intake valve control might be faulty.

Fast forward to today. They swapped that, bike still was hard starting. Took it back again and they tell me that my tubes for my fuel pump were pinched. Still no fault codes. Bike started up fine at the dealership at around 150-170. I take it home and switch it off in my garage while it's running in the low 200's. Try to fire it up again to be sure... Held the starter for about 10 seconds and it would finally fire up, albeit reluctantly. Ok, we might have a bigger problem here.

I've taken it back a third time and after holding my bike for 2 weeks, they finally released it to me. They told me they sent a snapshot to Honda and Honda claims everything is running normal.

Let me clarify and say that the bike runs fine when it's running. It will only struggle to\not start at temps over 200. I just want to know if this is a common issue anyone else has encountered, if my dealership and Honda are giving me the run around, or if I'm just crazy.

I've owned a 2013 cb500f and a 2008 gsxr 600. No matter the temperature or circumstance, I've never encountered anything like this on any bike I've rode or owned. I can have a video demonstrating the issue later on.

Any input is much appreciated.
hiside808 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-29-2014, 09:49 AM
Training Wheel Hero
 
Join Date: Apr 2014
Location: Houston, TX
Posts: 34
Thanks: 0
Thanked 7 Times in 7 Posts
Feedback Score: 0 reviews
I have a '13. I don't recall this issue, but will try your steps to see if that happens to mine and will report back.
Ron13CBR is offline  
post #3 of 4 (permalink) Old 05-29-2014, 08:52 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by Ron13CBR View Post
I have a '13. I don't recall this issue, but will try your steps to see if that happens to mine and will report back.
Thanks for the reply! I notice that it's more prominent when I've been riding the bike for a while. Look forward to hearing back from you!
hiside808 is offline  
 
post #4 of 4 (permalink) Old 08-31-2015, 04:01 PM
Training Wheel Hero
 
Kendogg's Avatar
 
Join Date: Jun 2015
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Garage
Feedback Score: 0 reviews
My 2014 has been doing the same. I see from your youtube video (or your friends youtube video) that the court determined your bike was a lemon.

I'm not sure what to do about mine. I'm wondering if others are also having this same problem. When the bike is hot (200+), it just doesnt want to start or is very difficult to start.

2014 CBR600rr
Kendogg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome