2008 600rr tachometer issue - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 05-30-2014, 03:13 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2008 600rr tachometer issue

Tach does initial sweep but doesn't work. Stays at zero rpm. Ordered a new instrument cluster, Same thing. So it'd not icp or wires. Everything else works. Is it the ecu? How do I check? Hoping it's a sensor?
hondaboss is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-01-2014, 03:17 AM
Training Wheel Hero
 
fedj18's Avatar
 
Join Date: Sep 2009
Location: Washington
Posts: 36
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
I've had this happen with my bike before too and sometimes just romping on the throttle while getting on the highway can kick it back into gear. I've also had some color changing done with my instrument cluster in the past. Another thing I've noticed is that sometimes the tach will stick when I do a slight acceleration. Overall it hasn't been too much issue because I don't spend much time looking at the tach. :-)
fedj18 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome