FI light after repairs - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 06-13-2014, 01:03 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2014
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
FI light after repairs

So yesterday I replaced stator and clutch covers on the bike as the originals were road rashed. I put the new, undamaged on the bike with hondabond ht and let it cure for 16 hours.

Today I go to start the bike and it cranks but wont start. Then the FI light comes on and I get 9 short flashes from it. Any idea what might be wrong?
NavyNUB is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-13-2014, 01:39 PM
BOTY 2014 Winner
 
Join Date: Oct 2013
Posts: 4,627
Thanks: 14
Thanked 1,056 Times in 860 Posts
Garage
Feedback Score: 3 reviews
Did you install the crank position sensor correctly?
wibbly is online now  
post #3 of 4 (permalink) Old 06-13-2014, 02:00 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2014
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by wibbly View Post
Did you install the crank position sensor correctly?
I installed it how it was on the old cover. think maybe I damaged it somehow?
NavyNUB is offline  
 
post #4 of 4 (permalink) Old 06-13-2014, 08:16 PM Thread Starter
Training Wheel Hero
 
Join Date: Apr 2014
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by wibbly View Post
Did you install the crank position sensor correctly?
Nope. You were right. I opened her up again and sure enough I re-installed the crank position sensor facing the wrong direction. Once I flipped it around it fired right up. As you can see in the pic, the wires should have been facing down.

Well, I feel pretty dumb. Guess that's what I get for being a rookie
Attached Thumbnails
Click image for larger version

Name:	20140613_154816.jpg
Views:	42
Size:	85.5 KB
ID:	130346  
NavyNUB is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome