help.....electrical problem... - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 06-26-2014, 01:35 AM Thread Starter
Training Wheel Hero
 
Join Date: Dec 2011
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
help.....electrical problem...

Hello.
My 2003 600rr not charge battery, with full charge battery start engine and with time the battery drain. I measure the voltage and with 9000rpm I.have 12.4 volt.
Then I measure altenator the coil between it has 0.1 ohm and with 5000rpm give me 69-70 volt ac.
Is the right results?? Anything else to check? I try to fixed my self. no money :-(
Also check and rectifired with diode test and give 0.46 v.
Thanks for your time :-)
AGGAS98 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 06-26-2014, 09:19 AM
World Superbike Racer
 
X-treme1's Avatar
 
Join Date: Apr 2012
Location: Louisiana
Posts: 1,752
Thanks: 158
Thanked 220 Times in 203 Posts
Garage
Feedback Score: 5 reviews
I know the '03-'06 models had a lot of issues with the voltage regulator. That is most likely your problem. You should be getting around 14V at 5K RPM.

You start the game with a full pot of luck and an empty pot of experience. The object is to fill the pot of experience before you empty the pot of luck.


2010 Leyla
X-treme1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome