help bike wont start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 07-07-2014, 06:09 PM Thread Starter
Knee Dragger
 
Join Date: Jan 2012
Posts: 198
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
help bike wont start

ok so i got a new battery because i thought my old one went bad so it reads 12 volts off the bike but when i put it on the bike it reads like 4 volts and it wont start

the dash lights up fuel pump makes noise and when i push the button sounds like clicking from the starter


Sent from Motorcycle.com Free App

Last edited by eddie7978; 07-07-2014 at 06:13 PM.
eddie7978 is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 07-07-2014, 06:25 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
Check your fuses. You may have a blown one, or a short/ground somewhere in the system.

Also, make sure the kill switch is set to run.
busyychild is offline  
post #3 of 10 (permalink) Old 07-07-2014, 08:21 PM Thread Starter
Knee Dragger
 
Join Date: Jan 2012
Posts: 198
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
help bike wont start

ok now i have the battery tender hooked up to the brand new battery mounted in the bike connected and its reading like not even 10 volts

the headlight is dim why is the battery loosing charfe when i connect it to the bike??

its a 09 600rr the only mods are slip on tripage taillight and rear fender elimator and i think i had to put a resuster box for the taillight thats it 1300 miles

Sent from Motorcycle.com Free App

Last edited by eddie7978; 07-07-2014 at 09:12 PM.
eddie7978 is offline  
 
post #4 of 10 (permalink) Old 07-07-2014, 08:53 PM Thread Starter
Knee Dragger
 
Join Date: Jan 2012
Posts: 198
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
im just gonna return this battery its a wps ctz10s honda charged me 120 and im seeing it online for like 50


Sent from Motorcycle.com Free App
eddie7978 is offline  
post #5 of 10 (permalink) Old 07-07-2014, 10:55 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
Why did you originally replace the battery? Was the bike having trouble starting/weak battery?

What are the other symptoms?

Starter just clicks when you try to turn over the bike
Headlight is dim with new battery
...
busyychild is offline  
post #6 of 10 (permalink) Old 07-07-2014, 11:28 PM Thread Starter
Knee Dragger
 
Join Date: Jan 2012
Posts: 198
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
yea the the bike hasnt been ridin in like 2 years but it only has 1300 miles on it
i didnt have a tender on the battery so i thought it was done but now im having trouble with the new battery ill make a video tomorow im gona return this battery hopefully its bad


Sent from Motorcycle.com Free App
eddie7978 is offline  
post #7 of 10 (permalink) Old 07-07-2014, 11:56 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
Put your old battery on the tender. See if you can bring it back to life.

With the new battery. Make sure its charged, when you are starting the bike turn the throttle to wot. Do this a few times to further prime the fuel system. May take 3-6 tries. Don't stay on the starter too long. A few seconds max.

Let me know what happens.
busyychild is offline  
post #8 of 10 (permalink) Old 07-10-2014, 04:08 PM
Moto GP Racer
 
busyychild's Avatar
 
Join Date: Nov 2008
Location: Boston, MA
Posts: 2,766
Thanks: 13
Thanked 29 Times in 26 Posts
Feedback Score: 80 reviews
Any updates?
busyychild is offline  
post #9 of 10 (permalink) Old 05-24-2015, 09:34 AM Thread Starter
Knee Dragger
 
Join Date: Jan 2012
Posts: 198
Thanks: 0
Thanked 4 Times in 3 Posts
Feedback Score: 0 reviews
well the battery i bought from honda less then a year ago keeps dieing.. had it on the battery tender the whole time it wasnt in use and now after work its dead..


Sent from Motorcycle.com Free App
eddie7978 is offline  
post #10 of 10 (permalink) Old 05-28-2015, 04:52 AM
AMA Supersport Racer
 
Join Date: Nov 2012
Posts: 973
Images: 30
Thanks: 311
Thanked 64 Times in 52 Posts
Feedback Score: 0 reviews
probably something wrong with your regulator-rectifier, don't try to start it after you resolve that voltage drop, I read many stories about how they like to fry electrical stuff.. If it starts but battery jusy keeps dyimg quicklu, could be your alternator

2009 cbr 600rr
sameh90 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome