05 No Start, Think It's A Fuel Opinions? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 07-17-2014, 05:53 PM Thread Starter
Pocketbike Racer
 
mikesx4911's Avatar
 
Join Date: Jul 2013
Posts: 266
Thanks: 2
Thanked 22 Times in 21 Posts
Garage
Feedback Score: 2 reviews
05 No Start, Think It's A Fuel Opinions?

I had a low side crash a month ago but it was all cosmetic, I rode home (2 hr ride). Ordered new fairings and etc. I had started and ran the bike just Monday with no issues and than put it on the battery tender. One of the alligator clamps slipped off the terminals and hit the frame and there was some sparks, I tried starting it again today after doing some led wiring and nothing just cranks but no firing. Than I realized I dont hear the fuel pump priming up anymore :*( I unbolted the tank and checked all the connections all looked good. I checked the fuses tried swapping the relays around and tried plugged the 3 prong connector from the gas tank directly to the battery. (Red postive, Black ground, not sure what the yellow/black does but didn't mess with it) I heard no noise from the fuel pump though so I'm leaning towards the fuel pump took a ****. Any thoughts on this?
mikesx4911 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-17-2014, 11:21 PM
Knee Dragger
 
Join Date: Feb 2011
Location: Trail, B.C.
Posts: 122
Images: 5
Thanks: 0
Thanked 12 Times in 11 Posts
Feedback Score: 0 reviews
Where did you look when you checked the fuses? I also have an 05 and I think there are a couple fuses under the seat. Make sure you check these fuses also.
i_tys is offline  
post #3 of 4 (permalink) Old 07-18-2014, 03:50 AM Thread Starter
Pocketbike Racer
 
mikesx4911's Avatar
 
Join Date: Jul 2013
Posts: 266
Thanks: 2
Thanked 22 Times in 21 Posts
Garage
Feedback Score: 2 reviews
Quote:
Originally Posted by i_tys View Post
Where did you look when you checked the fuses? I also have an 05 and I think there are a couple fuses under the seat. Make sure you check these fuses also.
I checked the two fuses underneath the seat and the fuses on the left side of the bike. I believe the fuse for the fuel pump is underneath the seat. I pretty much just started looking for every single fuse checking to see if it was blown.
mikesx4911 is offline  
 
post #4 of 4 (permalink) Old 07-18-2014, 03:49 PM Thread Starter
Pocketbike Racer
 
mikesx4911's Avatar
 
Join Date: Jul 2013
Posts: 266
Thanks: 2
Thanked 22 Times in 21 Posts
Garage
Feedback Score: 2 reviews
It was the BAS lol and now I know. And knowing is half the battle

GI JOE!!!!!!
mikesx4911 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome