2006 600 rr problem? - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 07-28-2014, 10:21 AM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2014
Location: Bulgaria
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2006 600 rr problem?

Hello all,first sorry for my english.I did't ride from a week.Yesterday I took it for a drive something wrong with my bike when he was 7 thousand revs.First I thought it was from the chain but is not.Every time when i drive six gear 7000revs(130-140km/h)make this problem my bike stopped, but give more gas it`s okay..I don't know what to do.This is not every time,sometimes is okay,after 20 min again make this problem.They told me that the problem may be is from the petrol,the others from the candles(Spark plugs).Before becoming this problem i put new indicators and wash it, from there can be problem?, thank you.

Thanks.

Last edited by maniv; 07-28-2014 at 10:28 AM.
maniv is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-30-2014, 03:16 PM
Training Wheel Hero
 
TribalRR916's Avatar
 
Join Date: Aug 2006
Location: Sacramento, CA
Posts: 72
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Wiring short? Kind of does sound like something spark plugs would do though

06' Pearl Orange/Tribal black CBR 600RR
- Custom M4 shorty (RIP)
- Hotbodies flush mounts
- ZeroGravity windscreen
- Scotts Damper
- OEM rear seat cowl
- Rim Strips FTW!!
- Michelin PP's
- Arai Tommy Gun helmet
TribalRR916 is offline  
post #3 of 3 (permalink) Old 07-30-2014, 04:04 PM
Training Wheel Hero
 
RoadX's Avatar
 
Join Date: Jun 2014
Location: Atlanta, GA
Posts: 56
Thanks: 4
Thanked 6 Times in 6 Posts
Feedback Score: 2 reviews
- When you installed new indicators (turn signals), did you modify the wiring at all?
It could be a shirt in the wiring somewhere else and of course water would do it to a short or bare wire somewhere. However, it does sound like spark plugs (given the RPM factor). Suggest that you pull them them out and investigate (please make sure you follow directions on how to unscrew and re-install plugs).
RoadX is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome