front end wiring help needed please - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 04-15-2006, 07:10 PM Thread Starter
 
Join Date: Apr 2005
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
front end wiring help needed please

Guys, got around to getting to the wiring today a bit, and I have two connectors I do not know where or if the plug in to things.


It's the white connector up top and the one hanging down on the frame with the blue tie on it.



Heres a place where I am guessing the blue tie, hoping I am wrong, cause its going to be a pain to reconnect it if it is.

Any help in letting me know what or where I am missing items. Thanks.
steve2z is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-15-2006, 07:21 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
there should be a male that comes from the front of the bike on the left side
and hooks up to the white plug and that connector plus the large one in the pic
slid under the left side ram air cover

the male connector for the black plug i believe is in the first pic
check them out and post back up



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 7 (permalink) Old 04-15-2006, 09:32 PM Thread Starter
 
Join Date: Apr 2005
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Moe

I figured out the white connector, thats the ignition cylinder I had to remove because I never got keys with the bike, so once I get that other one connected, I should be good to go, wiring wise.

Thanks again Moe, I do appreciate the help you've always provided.

Steve
steve2z is offline  
 
post #4 of 7 (permalink) Old 04-15-2006, 10:10 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
my pleasure man



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #5 of 7 (permalink) Old 04-15-2006, 10:55 PM Thread Starter
 
Join Date: Apr 2005
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
yep

That black plug fit in the one I was asking about, luckily it only involved 2 bolts to lift up the fuel tank enough to slide the plug in and then on.
steve2z is offline  
post #6 of 7 (permalink) Old 04-16-2006, 12:03 AM
 
Join Date: Jun 2004
Posts: 1,970
Images: 306
Thanks: 0
Thanked 8 Times in 6 Posts
Feedback Score: 1 reviews
Yeah the black is to the TPS (throttle position sensor). Its a PITA to plug in there with the airbox on. When you connect a PCIII up you need to maneuver a new connector in there. Glad you got it sorted.
joe_rocket65 is offline  
post #7 of 7 (permalink) Old 04-16-2006, 11:14 AM Thread Starter
 
Join Date: Apr 2005
Posts: 544
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
cool

Joe, thanks for the heads up, didn't realize that was where the pc3 hooks up to. Putting a new connector in there doesn't seem like fun, think I'll wait a bit on that, even though now would probably be best time really.
steve2z is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome