What the hell is happening!! - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 08-08-2014, 10:24 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
What the hell is happening!!

My bike is going crazy! Its an 04 with 10,000 miles. When the weather is cooler the bike runs like a top with no issues. The moment it sits out in the sun for the day I go to start it and the fuel pump randomly wont prime. If it doesnt I can turn the key off and on and it will then prime up and start.
Now once I start riding it will randomly just shut off just like I hit the kill switch. One second its there and the next its gone. Then I can turn the key off and back on and bump start it and take off again until the next episode.
I have went through the kill switch to verify it was in good shape. It seems like it is ok. Im not sure what else to check. Could it be the fuel pump relay or BAS?
Has anyone else had this problem?
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-08-2014, 10:28 PM
 
tripage's Avatar
 
Join Date: Jun 2004
Location: orlando
Posts: 14,330
Thanks: 598
Thanked 728 Times in 591 Posts
Feedback Score: 91 reviews
I would check your main ground terminal if you are sure the run/stop is cleaned and making a good contact on the inside. It's the yellow connection with all the green wires in it.




http://tripageled.com/store/
Owner
Tristan Page
[email protected]
[email protected]
Dual low / Dual High beam led headlights. OEM appearance
http://tripageled.com/store/index.ph...product_id=236
Integrated Gear Indicator installed inside your cluster
http://tripageled.com/store/index.ph...product_id=116
tripage is offline  
post #3 of 4 (permalink) Old 08-08-2014, 10:33 PM Thread Starter
Training Wheel Hero
 
Join Date: Jun 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
where would the main ground be located?
 
post #4 of 4 (permalink) Old 08-09-2014, 10:48 AM
AMA Supersport Racer
 
Lyoha's Avatar
 
Join Date: Apr 2014
Location: Annapolis Area
Posts: 862
Thanks: 14
Thanked 172 Times in 151 Posts
Feedback Score: 0 reviews
Left side of the tail section, under your butt. The whole connector is wrapped in electrical tape so look for a bulky mess when the tail plastics are off. Chances are you'll see some charring/melting.
Lyoha is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome