bad fuel pump? ** Resolved BAS was installed upside down ** - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 10 (permalink) Old 08-30-2014, 08:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2014
Posts: 49
Thanks: 25
Thanked 4 Times in 2 Posts
Feedback Score: 0 reviews
bad fuel pump? ** Resolved BAS was installed upside down **

ok, so my bike has been sitting for a few weeks, and now it won't start. last time I started it up (couple weeks ago) it fired up just fine. I tried to start it today, and when I turn the key to the on position, everything comes on, but no fuel pump prime. does this mean I have a bad fuel pump? is there anything else I should check? I checked the fuses and cleaned the connectors, and still nothing. please help!


Sent from Motorcycle.com Free App
twysack is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 08-31-2014, 01:53 AM
Moto GP Racer
 
Join Date: Feb 2009
Location: Paradise of C. Cali
Posts: 4,886
Thanks: 1,040
Thanked 662 Times in 618 Posts
Feedback Score: 1 reviews
probably weak battery.
tary preisser is offline  
post #3 of 10 (permalink) Old 08-31-2014, 06:23 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2014
Posts: 49
Thanks: 25
Thanked 4 Times in 2 Posts
Feedback Score: 0 reviews
I put it on the tender and still nothing.


Sent from Motorcycle.com Free App
twysack is offline  
 
post #4 of 10 (permalink) Old 08-31-2014, 06:51 PM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2014
Posts: 49
Thanks: 25
Thanked 4 Times in 2 Posts
Feedback Score: 0 reviews
just tested the fuel pump and the connection is still good, so I'm out of ideas. guess I'm going to end up taking it to the shop on Tuesday.


Sent from Motorcycle.com Free App
twysack is offline  
post #5 of 10 (permalink) Old 08-31-2014, 07:18 PM
World Superbike Racer
 
AF600RR's Avatar
 
Join Date: Aug 2008
Location: Earth
Posts: 1,577
Thanks: 221
Thanked 271 Times in 245 Posts
Feedback Score: 2 reviews
Kill switch, side stand switch (assuming the bike may be in gear)
AF600RR is offline  
post #6 of 10 (permalink) Old 09-01-2014, 07:59 AM
T. BOTM Winner 10/11 Super Female Moderator
 
QuadRRupleRRGirl's Avatar
 
Join Date: Nov 2007
Posts: 4,508
Thanks: 216
Thanked 583 Times in 482 Posts
Feedback Score: 7 reviews
Keep messing with the kill switch until you hear the fuel pump, and then never use the kill switch again

2007 CBR600rr Track Whore
2012 CBR600rr Street Slut
2008 BMW Z4M Daily Driver
2015 Tacoma TRD Sport 6 Speed Garage Queen



RIP Chenhan, you are missed
Quote:
Originally Posted by Phatstud View Post
You little shiit! Haha
Next time I'm not shopping Hello Kitty with ya bwaahaha!
Quote:
Originally Posted by amidnightproject View Post
This song didn't help me poop at all!
2W1R
QuadRRupleRRGirl is offline  
post #7 of 10 (permalink) Old 09-02-2014, 02:47 AM
Training Wheel Hero
 
Join Date: Sep 2014
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Check the relays under the upper left fairing i think it's the third one closest to rear of bike happened to mine put a new one in and it worked put the old one back in for the heck of it still worked I think the connection was just a little corrode try it before u put a new one in
Rrcbr600 is offline  
post #8 of 10 (permalink) Old 09-09-2014, 11:14 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2014
Posts: 49
Thanks: 25
Thanked 4 Times in 2 Posts
Feedback Score: 0 reviews
sorry it took so long to update, school has been keeping me busy. it just so happens when I put my bike back together, the part that tells if the bike is upright or not (not sure what it's called, it's behind the headlights) was upside down. haha. so problem solved. 😅


Sent from Motorcycle.com Free App
twysack is offline  
post #9 of 10 (permalink) Old 09-09-2014, 11:14 AM Thread Starter
Training Wheel Hero
 
Join Date: Feb 2014
Posts: 49
Thanks: 25
Thanked 4 Times in 2 Posts
Feedback Score: 0 reviews
btw thanks for all the suggestions!


Sent from Motorcycle.com Free App
twysack is offline  
post #10 of 10 (permalink) Old 09-09-2014, 09:29 PM
Training Wheel Hero
 
97grnrs's Avatar
 
Join Date: Aug 2014
Posts: 57
Thanks: 0
Thanked 5 Times in 5 Posts
Feedback Score: 0 reviews
i did that when i repainted my bike a few days ago. tore the whole thing back apart to find i had the sensor upside down like a retard. ha
97grnrs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome