Cbr 600rr bogging hesitating rough idle - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 2 (permalink) Old 09-01-2014, 05:24 PM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2014
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Cbr 600rr bogging hesitating rough idle

I have a 2005 cbr 600 rr it idles rough and Boggs at low rpm then clears up and runs perfectly it all started a while back went to take it out and hesitated to start then it started didn't think anything of it road it for 10 mins or so ran fine then slowed to take a corner 10 15 mph gased it and it hesitated for a sec then ran fine thought I had to just pin it to clear it out I did but it was still bogging at low rpm went to my buddies hung out went to leave and fuel pump wouldn't turn on gauge would turn on but couldn't hear the fuel pump trailerd it home went out to try and fix it a few days later same thing no start or fuel pump changed out one of the big square fuse box things on the upper left jof bike by gas tank then it turned on I put the old one back in and it still worked I thought may b loose connection or something took it for a ride and its running like I said hesttating low rpm rough idle wants to stall will stay running but will eventually stall I haven't messed with it for a while went back out to mess with it and had to keep revving it to keep it running took it down the road gassed it it bogged clears up ran great for a sec then cut out hesitated tor start finally did Headed home gassed it again same thing ran great for a sec then just stalled out I'm tryn to post a video of what's goin on I have been up and down this forum I'm goin crazy I put injector cleaner I don't think it's plugs I am on my last straw someone please help thank you greatly appreciated having trouble posting videos keeps saying invalid file
Rrcbr600 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 09-03-2014, 06:46 AM Thread Starter
Training Wheel Hero
 
Join Date: Sep 2014
Posts: 6
Thanks: 2
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
****update it was the plugs after all thank you to all you who helped greatly appreciated
Rrcbr600 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome