Bike wont start - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 6 (permalink) Old 09-15-2014, 02:45 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2014
Location: columbus ohio
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Bike wont start

2005cbr600rr...... so recently i laid my bike down injured my foot so i couldnt ride it for a couple of months it started right up the few times i started it to let it run after the accident so i ordered all new plastics for it started the assembly proccess hooked up the ecu got the fron cowle all installed and now it wont start... fuel pump doesnt prime ive heard a few things it could be just wanted some opinions to see where i should start with the diag....thanks
inspektahdeck is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 09-15-2014, 04:02 PM
AMA Supersport Racer
 
Lyoha's Avatar
 
Join Date: Apr 2014
Location: Annapolis Area
Posts: 862
Thanks: 14
Thanked 172 Times in 151 Posts
Feedback Score: 0 reviews
Besides doing the obvious checks of the fuses, there's a ground wire for the fuel pump on the left hand side of the fuel tank cover that should be connected to the frame. Make sure that's attached. It's under the #40 screw in the image.
Lyoha is offline  
post #3 of 6 (permalink) Old 09-15-2014, 04:19 PM
Moto GP Racer
 
Bridge_Jumper's Avatar
 
Join Date: May 2012
Location: Land O' Cheese
Posts: 7,440
Thanks: 370
Thanked 1,167 Times in 990 Posts
Feedback Score: 5 reviews
did you remember to hook up the BAS and have the correct side facing up?

2006 Honda CBR600RR Black Tribal Edition
2W1R - IceTitan
Bridge_Jumper is offline  
 
post #4 of 6 (permalink) Old 09-15-2014, 05:04 PM
Moto GP Racer
 
TheX's Avatar
 
Join Date: Aug 2006
Location: Austin Texas
Posts: 14,340
Images: 2
Thanks: 129
Thanked 2,463 Times in 1,718 Posts
Feedback Score: 5 reviews
Quote:
Originally Posted by Bridge_Jumper View Post
did you remember to hook up the BAS and have the correct side facing up?
^^^^^^ This ^^^^^^^^
TheX is offline  
post #5 of 6 (permalink) Old 09-15-2014, 07:01 PM Thread Starter
Training Wheel Hero
 
Join Date: Jul 2014
Location: columbus ohio
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
pretty sure i did but ill have to double check and let you guys know i was just so excited to get it all back together and then....nothing..... so now i get to take it all back apart so we'll see thanks guys if you think of anything else let me know..
inspektahdeck is offline  
post #6 of 6 (permalink) Old 09-15-2014, 09:16 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Fuel pump nog priming I could be the BAS like Bridge mentioned it could also be the Fuel Pump Relay located left side of the bike underneath left side ram air cover



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome