trip reset problem - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 5 (permalink) Old 04-24-2006, 11:27 PM Thread Starter
Knee Dragger
 
Dills's Avatar
 
Join Date: Nov 2005
Location: Janesville, WI
Posts: 176
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
trip reset problem

I filled up today and tried reseting my trip meter and no go - wouldn't reset. I tried both trips without any luck. Any suggestions?

"Never trade the thrill of living for the security of existence..."


2004 Honda CBR 600RR

GPR Steering damper | Vortex rearsets | Puig dark smoke windscreen | Corbin seat | Black billet clutch cover | 15-tooth front sprocket | Flushmount signals | Tripage LED's in passenger pegs | Fender eliminator kit | Speedo Healer | Swingarm sliders | ProGrip tank pad | Meshed out | OES frame sliders
Dills is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-25-2006, 01:25 AM
Knee Dragger
 
yipperzz's Avatar
 
Join Date: May 2004
Location: so cal
Posts: 164
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 1 reviews
button probably came off inside the rubber boot. there have been some threads on some fixes. try searching for it.
yipperzz is offline  
post #3 of 5 (permalink) Old 04-25-2006, 03:29 AM
AMA Supersport Racer
 
Blizzle RR's Avatar
 
Join Date: Feb 2006
Location: St.Louis, Mo.
Posts: 969
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm not sure if this is your problem with the button. But these threads might point you in the right direction.

https://www.600rr.net/vb/showthread.p...p+reset+button
https://www.600rr.net/vb/showthread.p...p+reset+button
https://www.600rr.net/vb/showthread.p...p+reset+button
Blizzle RR is offline  
 
post #4 of 5 (permalink) Old 04-25-2006, 09:27 AM Thread Starter
Knee Dragger
 
Dills's Avatar
 
Join Date: Nov 2005
Location: Janesville, WI
Posts: 176
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Thanks for the replies. But whoofta, idk if I'm gonna do all that **** just so my reset button works. I'll try peeling back the rubber and super glueing the piece inside back on, and if that doesn't work, then I'll say to hell with it and I'll go without a trip.

"Never trade the thrill of living for the security of existence..."


2004 Honda CBR 600RR

GPR Steering damper | Vortex rearsets | Puig dark smoke windscreen | Corbin seat | Black billet clutch cover | 15-tooth front sprocket | Flushmount signals | Tripage LED's in passenger pegs | Fender eliminator kit | Speedo Healer | Swingarm sliders | ProGrip tank pad | Meshed out | OES frame sliders
Dills is offline  
post #5 of 5 (permalink) Old 04-25-2006, 09:51 AM
 
Join Date: Jan 2005
Posts: 617
Images: 28
Thanks: 0
Thanked 3 Times in 3 Posts
Feedback Score: 3 reviews
Quote:
Originally Posted by Dills
Thanks for the replies. But whoofta, idk if I'm gonna do all that **** just so my reset button works. I'll try peeling back the rubber and super glueing the piece inside back on, and if that doesn't work, then I'll say to hell with it and I'll go without a trip.
That's what I did and ended up gluing the switch down on accident. I should've taken it apart and done it the right way. I had to buy a junked cluster off of ebay and salvage the switches from it. At least the buttons work now. lol
Ajax is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome