2003 600rr lurching and dieing and lurching again - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 7 (permalink) Old 09-22-2014, 06:18 PM Thread Starter
Training Wheel Hero
 
SpiffyDuckie's Avatar
 
Join Date: Sep 2014
Location: Connecticut
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
2003 600rr lurching and dieing and lurching again

On my way home from work today, my bike started to feel like i was not holding the throttle steady at first and then got more violent with loss of power then it would lurch forward and do this over and over. I pulled over and it was idleing REALLY rough for a bit then just kinda stopped and everything went back to normal...now that I'm home I cant seem to repeat the issue...any ideas?

(I already checked the battery terminals, they good)
SpiffyDuckie is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 09-22-2014, 08:02 PM
Moto GP Racer
 
OveRReV's Avatar
 
Join Date: Dec 2005
Location: Islas de Filipinas
Posts: 6,774
Images: 16
Thanks: 407
Thanked 396 Times in 337 Posts
Feedback Score: 1 reviews
check the tank if it has water, also when was the sparkplugs last changed? how many miles on the odometer?


2003 CBR 600RR JDM
HRC ECU AMA spec
HRC radiator
Electrex World race alternator
WP 4618 rear shock
WP 1508 steering damper
Ohlins 9.0N fork springs
Overrev tuned fork cartridges
Akrapovic Evo Carbon FS
Dynojet PCV WB2 POD300
BMC race air filter
AFAM 15/47 sprockets
DID VX2 520 gold chain
Brembo 19RCS MC
HEL brakelines
Euro Racing riser plates & lever
HM Plus quickshifter
EVR CTS slipper clutch
BST CF wheels
OveRReV is offline  
post #3 of 7 (permalink) Old 09-22-2014, 08:46 PM Thread Starter
Training Wheel Hero
 
SpiffyDuckie's Avatar
 
Join Date: Sep 2014
Location: Connecticut
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by OveRReV View Post
check the tank if it has water, also when was the sparkplugs last changed? how many miles on the odometer?
no idea when the sparks were changed (if ever), I just bought it 3 weeks ago, its at 10.8k miles (10.4 when i bought it)
SpiffyDuckie is offline  
 
post #4 of 7 (permalink) Old 09-22-2014, 09:25 PM
AMA Supersport Racer
 
VinhMym's Avatar
 
Join Date: Nov 2013
Posts: 617
Images: 3
Thanks: 159
Thanked 55 Times in 51 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by SpiffyDuckie View Post
no idea when the sparks were changed (if ever), I just bought it 3 weeks ago, its at 10.8k miles (10.4 when i bought it)

I remember they said the sparks should be change at 10k miles


Sent from Motorcycle.com Free App
VinhMym is offline  
post #5 of 7 (permalink) Old 09-23-2014, 05:49 PM Thread Starter
Training Wheel Hero
 
SpiffyDuckie's Avatar
 
Join Date: Sep 2014
Location: Connecticut
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
well i might still need to do new plugs sooner than later, I rode another 50 miles and cant seem to replicate the problem. A co-worker of mine suggested that it may have been some bad gas or water as I had just come from refueling.
SpiffyDuckie is offline  
post #6 of 7 (permalink) Old 09-24-2014, 02:01 PM
Training Wheel Hero
 
Join Date: Sep 2013
Posts: 8
Thanks: 10
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I am having sort of a similar problem. while riding my bike would start to stutter or hesitate as if it were running out of gas or something, then jump forward and back, RPM's drop to 0 then back up. eventually it would just die and I have to restart the bike. Any ideas? (sorry if im taking over the thread)
pnoi604 is offline  
post #7 of 7 (permalink) Old 09-24-2014, 04:40 PM Thread Starter
Training Wheel Hero
 
SpiffyDuckie's Avatar
 
Join Date: Sep 2014
Location: Connecticut
Posts: 20
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Quote:
Originally Posted by pnoi604 View Post
I am having sort of a similar problem. while riding my bike would start to stutter or hesitate as if it were running out of gas or something, then jump forward and back, RPM's drop to 0 then back up. eventually it would just die and I have to restart the bike. Any ideas? (sorry if im taking over the thread)
no problem man. The first time I had this issue it was actually the positive battery terminal had come loose and was bouncing around but the bike would turn back on if the terminal made contact quickly enough. This time around, a co-worker told me to freshen up the gas (my gas was fresh to begin with, but i somehow may have gotten a bit of water in there or something) and that actually seemed to do the trick, 150 miles later and still havent seen the issue return. Other suggestions were to check your fuel pump, your spark plugs, look for a loose wire anywhere on the bike, and make sure no fuel lines are getting pinched.

Hope you figure it out.
SpiffyDuckie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome