Whistling noise - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 04-28-2006, 03:25 AM Thread Starter
Knee Dragger
 
jbadd99's Avatar
 
Join Date: Mar 2006
Location: Jasper, GA
Posts: 228
Images: 2
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
Whistling noise

Alright, well after looking through 12098476834 threads about wind noise and helmets and coming up with no answer, here goes...

I've noitced now that I don't have the 5k RPM vibration any more that I have a very annoying "whistling" sound coming from the front end... most likely the right side. This only happens at about 55+ miles per hour and I can't figure out what it is... I'm pretty sure it's not the mirror. Its very annoying and I'd like to get rid of it if anyone can give me some more ideas of what esle might be causing it... so, any suggestions?

95% Pure Stock bike - www.myspace.com/jbadd99
jbadd99 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-30-2006, 04:33 AM
AMA Supersport Racer
 
cbrdeju's Avatar
 
Join Date: Dec 2005
Location: Stoughton, WI
Posts: 1,156
Images: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
any loose fairing parts? or hole in the ram air ducts? or brake lines or something hanging loose? or improper seals? any number of things man. take the fairings off, front cowel too, and put everything in its place very carefully, looking for cracks or holes.

"Once you take a couple of punches and realize that you are not made of glass...the rest is easy." - Matt from Green Street Hooligans.

2005 CBR 600RR Silver
Competition Werkes Fender Eliminator
Greggs Flushmounts
Scorpion Exhaust
cbrdeju is offline  
post #3 of 3 (permalink) Old 04-30-2006, 09:48 AM Thread Starter
Knee Dragger
 
jbadd99's Avatar
 
Join Date: Mar 2006
Location: Jasper, GA
Posts: 228
Images: 2
Thanks: 0
Thanked 1 Time in 1 Post
Feedback Score: 1 reviews
I did that... taken it apart twice in the last week trying to fix it... After thinking about it, it didn't start until I installed my Watsen's... anyone else with Watsens notice a whistling problem?

95% Pure Stock bike - www.myspace.com/jbadd99
jbadd99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome