Possible Low Idle and Dies at times - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 10-18-2014, 03:33 PM Thread Starter
Training Wheel Hero
 
Join Date: May 2014
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Possible Low Idle and Dies at times

Hey riders, I have used the search function for this problem but haven't found an answer that could help me.

So I recently took my bike in for its 4k mi tune up and oil change and bike was running fine. At the time my tag light was fading out and in the process of putting a new one on I blew one of the fuses. I replaced the blown fuse and just for safe measure replaces all the 10A fuses

But I was out riding today and when I put my bike in neutral at a light or even when it was in gear, the bike would sometimes randomly die. I thought it was idling kind of low anyway (~1500 Rpms) and then when it would die, I would just press the starter to fire it up and it wouldn't fire up right away, had to hold the throttle open a bit.

So I guess my question is, Could it be a low idle problem or did I possibly do something electrical that its not keeping bike on? my apologies for the wall of text
Roadking013 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome