Headlight Keeps Going Out - 600RR.net
Troubleshooting Having trouble with your bike? Common know issues or trobuleshooting questions here.

 
LinkBack Thread Tools
post #1 of 4 (permalink) Old 10-21-2014, 10:41 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2014
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
Headlight Keeps Going Out

My headlight goes out after my bike has been running for a little. However, when I turn my bike off and turn it back on right away the headlight comes back on immediately. The more times I have to do this the less time the light stays on, but it Always comes back on right after I turn off and turn on the bike. I don't think it is a short in the wiring because I can't get it to turn off my jiggling all the wires and I can't get it to turn back on by jiggling the wires. I have HID bulbs, not sure if that will make a difference in your replies. Also, my high beam doesn't come on. It just flickers briefly but never comes on. Maybe it's a problem with power being fed to the headlights? I'm riding an '03 CBR600RR. Hope someone knows what's wrong. Thanks for any help guys.
krobertson24 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-22-2014, 08:14 PM
Back in the Day
 
Moeman's Avatar
 
Join Date: Jul 2003
Location: Central Florida
Posts: 51,143
Images: 665
Thanks: 2,026
Thanked 2,544 Times in 2,156 Posts
Feedback Score: 148 reviews
Your ballast are probably on the way out what brand of HID kit you got ?



If it doesn't challange you it won't change you
Only two ways to live life. One is as though nothing is a miracle. The other is as though everything is a miracle.
Moeman is offline  
post #3 of 4 (permalink) Old 10-22-2014, 10:48 PM Thread Starter
Training Wheel Hero
 
Join Date: Oct 2014
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Feedback Score: 0 reviews
I'm honestly not sure. I bought the bike that way. Is there a simple way I could check?
krobertson24 is offline  
 
post #4 of 4 (permalink) Old 10-22-2014, 10:57 PM
Ldn
World Superbike Racer
 
Ldn's Avatar
 
Join Date: Nov 2012
Posts: 2,061
Thanks: 26
Thanked 334 Times in 273 Posts
Feedback Score: 4 reviews
Remove the ballast and put OEM headlight back in there. If it doesn't continue to malfunction, you know your ballast is either going out, or there is a short somewhere in your HID setup.

You dont actually have to remove anything other than the light, just move it out of the way and swap out the headlight. Be sure not to touch the HID with your bare fingers, the oils will cause the light to burn out.

"I don't want to burden you with my problems... but I think I've outgrown my yacht."

:)
Ldn is offline  
The Following User Says Thank You to Ldn For This Useful Post:
krobertson24 (11-21-2014)
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the 600RR.net forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome